Find the answer to your Linux question:
Results 1 to 4 of 4
Hi i seem to have lost internet connection on Xubuntu, i may have turned using the terminal. i am still connected to my hub and the internet works fine on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    31

    Connected to router but no internet


    Hi i seem to have lost internet connection on Xubuntu, i may have turned using the terminal. i am still connected to my hub and the internet works fine on my other laptop which is also wireless

    Cheers Rick

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Post the output of the following commands :
    Code:
    ifconfig
    dig linuxforums.org
    less /etc/resolv.conf

  3. #3
    Just Joined!
    Join Date
    Oct 2007
    Posts
    31
    Hi thanks for the response, my situation has changed slightly now. ive completly lost my drivers, well they dont exist in 'iwconfig' at least.
    Is there a way to reverse the effects and find my previous drivers that i uninstalled?
    I dont have a LAN cable so i have to do it wireless.

    Thanks Rick

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! megerdin's Avatar
    Join Date
    Jul 2007
    Location
    Sylhet,Bangladesh
    Posts
    78
    I am not sure If u can reverse.
    But still u can reinstall your hardware download

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •