Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Congratulations! Please share with us what steps you took to get connected. It will help future members who see this thread....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630

    Congratulations! Please share with us what steps you took to get connected. It will help future members who see this thread.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  2. #12
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    Honestly, i have no idea how i fixed it, i didnt alter anything in particular and i didnt install that driver (cause i was confused about how to do it), but what i did do was switch back and forth between roaming and non-roaming a bunch then retyped the network key like 10 times then suddenly it said i was connected *note* it was entered correctly each time before this too, but the last time it just suddenly worked

    but i do have 2 issues
    first:
    internet is running really slow compared to windows, takes about 2secs to completely load any google search as compared to <.5 sec on windows

    second:
    it doesnt want to install the flash player for firefox, it says:
    Can not find 'flashplugin-nonfree'
    any ideas?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •