Find the answer to your Linux question:
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 31
Ok I went into my root terminal after that I put in my sudo password after that I input the command and when I input the command it still came ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jul 2008
    Posts
    18

    Ok I went into my root terminal after that I put in my sudo password after that I input the command and when I input the command it still came out with

    root@world:~# iwlist wlan0 scan
    wlan0 No scan results

  2. #22
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    That's not a good sign. Either there are no available networks, or the card isn't working.

    Is there a on/off switch or shortcut keys for this wireless? It could be switched off, and just needs to be turned back on.

    Otherwise, try the commands to first disable it, then enable it.
    Code:
    ifdown wlan0
    ifup wlan0
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #23
    Just Joined!
    Join Date
    Jul 2008
    Posts
    18
    Ok when I am in linux wireless does not work but when I am in my windows xp it works just fine with the wireless network finder.

    I put in for ifdown wlan0

    root@world:~# ifdown wlan0
    ifdown: interface wlan0 not configured

    I put in for ifup wlan0

    root@world:~# ifup wlan0
    Ignoring unknown interface wlan0=wlan0.

  4. $spacer_open
    $spacer_close
  5. #24
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Quote Originally Posted by Reversik View Post
    root@world:~# ifdown wlan0
    ifdown: interface wlan0 not configured
    Configure the card again, even if you did it before. It appears that it didn't survive the reboot. Verify that it does or doesn't exist with the iwconfig command.
    Please do not send Private Messages to me with requests for help. I will not reply.

  6. #25
    Just Joined!
    Join Date
    Jul 2008
    Posts
    18
    I input iwconfig in there and came out with this :

    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11g ESSID:""
    Mode:Managed Frequency:2.437 GHz Access Point: 00:18:39:BA4:B9
    Tx-Power=27 dBm
    Retry min limit:7 RTS thr:off Fragment thr=2346 B
    Encryption key:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

  7. #26
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    It looks like it's still there. It isn't configured to connect to a AP yet. (no ESSID)
    Please do not send Private Messages to me with requests for help. I will not reply.

  8. #27
    Just Joined!
    Join Date
    Jul 2008
    Posts
    18
    I'm not exactly sure how to configure that to make it connect , I'm just a little bit confused.

  9. #28
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Did you ever configure it in the network card setup section?
    Please do not send Private Messages to me with requests for help. I will not reply.

  10. #29
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Not to confuse you further or anything, but there are GUI tools available that might help you out a little bit.
    KWifimanager
    WiFiRadar
    I usually use Kwifimanager myself.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  11. #30
    Just Joined!
    Join Date
    Jul 2008
    Posts
    18
    Ok I've tried a couple of things, the ones you gave me definitely found a network but couldn't connect? Apparently my Realtek L8187 doesn't work straight out of the box and I would have to get the driver to install it. I've tried to go through ndiswrapper but haven't had much luck in locating my .inf file for my driver. This is all kinda confusing since I'm new , I've tried going through some things but seem to not work. I went to the site;

    Realtek

    which is the realtek site but I have no clue in my right mind on how to do a run a tar.gz file , from what I understand I would have to open it up and go through a lengthy process or some sort. Is there an easier way to get an initialization of the driver from adept manager?
    Again I'm just running a rtl8187 , went to a site that showed me ,

    https://help.ubuntu.com/community/Ha...rkCardsRealTek

    that which is what made me come to believe some of the things now.

    I've went through a couple of things such like sourceforge.net wiki on the realtek but to no avail because it seems a bit too high over my head at the moment.

    Sorry for the long paragraph it's just frustrating getting wireless to connect.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •