Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
Try configuring the card in the network setup program....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593

    Try configuring the card in the network setup program.
    Please do not send Private Messages to me with requests for help. I will not reply.

  2. #22
    Just Joined!
    Join Date
    Sep 2008
    Posts
    14
    Sorry (As this probably sounds stupid), but where is the Network Setup program? I can't seem to be able to find it.

  3. #23
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    For the Gnome desktop, go here:

    System --> Administration --> Network
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. $spacer_open
    $spacer_close
  5. #24
    Just Joined!
    Join Date
    Sep 2008
    Posts
    14
    Having just looked at one of your previous posts in this thread, i've just realized, i've forgotten to blacklist the ath_pci module, i'll go try that now.

  6. #25
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Was it loading at boot?
    Code:
    lsmod
    Please do not send Private Messages to me with requests for help. I will not reply.

  7. #26
    Just Joined!
    Join Date
    Sep 2008
    Posts
    14
    Apparently not. Scratch that.

  8. #27
    Just Joined!
    Join Date
    Sep 2008
    Posts
    14
    Hi again,

    I think it's just getting to the point where i should give up and stop annoying you.

    Thanks for all the help!

  9. #28
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    The only thing that is annoying me right now is that I haven't gotten ANY Atheros cards to work for anybody! There must be something that I am missing.

    I don't know if I mentioned this already, but some cards need to first be started by Windows before they will work in Linux. Did you use it in Windows before installing Ubuntu? If you are dual booting Windows/Ubuntu, boot into Windows and connect with the wireless card. Then shut down Windows without first disconnecting the wireless, and boot into Ubuntu.

    The other thing, some cards are controlled by the BIOS. Enter the BIOS at boot and look for any options for the wireless. One option to try is to set it to Wake-On-LAN, and it should initialize the wireless when there is a connection present. It does seem like the wireless is "turned off", don't you agree?

    If you want to pursue this further, I would go back to trying the madwifi or ath5k drivers. You can find more help from the developers of these drivers. I posted a link earlier to the Madwifi page concerning your wireless. It did say to use the latest version, that would be the Subversion repository version. They also have several mailing lists for communicating with users and developers. They work the same as a forum, except it is through e-mail.

    MadWifi SubversionRepository

    MadWifi Mailing Lists
    Please do not send Private Messages to me with requests for help. I will not reply.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •