Find the answer to your Linux question:
Results 1 to 2 of 2
I just did a fresh install of Slackware linux on my old toshiba , but I can't get the wireless to work. I have done an lsmod and seen ipw2100 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Location
    Ont. Canada
    Posts
    52

    Post General Installation Help


    I just did a fresh install of Slackware linux on my old toshiba, but I can't get the wireless to work.

    • I have done an lsmod and seen ipw2100 listed.
    • ifconfig shows lo as a Local Loopback
    • ifconfig -a shows eth0 and lo
    • iwconfig shows both lo and eth0 as no wireless extensions


    I don't know where to go next. Help would be greatly appreciated.

  2. #2
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    The ipw2100 requires firmware to be installed. The firmware is then loaded when the card is initialized. It also seems to require the Wireless Extensions and Wireless Tools.

    For more info, and the firmware, check out the ipw2100 web site.

    Intel® PRO/Wireless 2100 Driver for Linux

    There is also much info in the README.ipw2100 file.

    http://ipw2100.sourceforge.net/README.ipw2100
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •