Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy Hi! Usless newbie needs help!

    Hello there one and all,

    I have just got a new ASUS Eee PC900 laptop and cannot for the life of me get my wireless connection to work.
    Everytime I try to connect to my wireless network it seems to get stuck on "pending". When I click onto the details is says "No working leases in persistent database - sleeping run-parts-verbose/etc/network/if-up.d" Please could some kind soul tell me what is wrong and what I need to do???
    Yours hopefully,

  2. #2
    Linux Enthusiast L4Linux's Avatar
    Join Date
    Sep 2008
    Can you connect to this network from other computers (windows,mac,Linux,whatever)? Many wireless networks seem unlocked, but they are configured by their owners to accept only specific mac-addresses(it is a "serial number" of the network chip). This means that they are locked networks disguised as unlocked.
    The fact that EeePC finds this network, means that its adapter is functional. Find a wireless network that you know for sure it is free and try to connect.

  3. #3

    I have exactly the same problem with my Asus EeePC. I have tried to connect to my wireless connection in my rented house however its private. I put the password in and it stays on pending. I tried connecting it on an unlocked connection aswell near university. It connected however it would not load firefox.

    Please any help would be great


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts