Find the answer to your Linux question:
Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 11 to 20 of 54
You should try using DHCP to obtain an IP address. I don't know how to tell this driver to do that. Also, look at the output of dmesg for info ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593

    You should try using DHCP to obtain an IP address. I don't know how to tell this driver to do that. Also, look at the output of dmesg for info and errors.

    There was no guarantee that this is the correct driver for your wireless. If you don't want to spend any more time on this, then just use NDISwrapper. You should remove this driver then with the make uninstall command, issued from the same folder as the make install command.
    Please do not send Private Messages to me with requests for help. I will not reply.

  2. #12
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Im having some trouble installing Ndiswrapper. Firstly, i used:

    Code:
    make
    make install
    However i still couldnt get the ndiswrapper command to be recognised (unknown command error).
    So i made an rpm using:

    Code:
    rpmbuild -ti ndiswrapper-1.53.tar.gz
    Yet whenever i run the ndiswrapper command it doesnt work. What am i doing wrong here?

  3. #13
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    You most likely need to include the path to NDISwrapper in the command. Since you don't know where it is, use this command to find it. I had to use sudo , but you may need to do su first.
    Code:
    find / -name ndiswrapper
    Why didn't you use YUM to install NDISwrapper? I know Fedora 8 is geting old, but the Fedora repositories are still available.
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Ive managed to install the correct driver for my USB device:
    Code:
    netucg3n : driver installed
         device {0411:00E8} present
    How can i configure it?

  6. #15
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Configure it via the "Network" selection found in the menu. Click on the wireless and select the "Edit" icon on top. Make sure that you check the box to allow NetworkManager to control the device. You may need to reboot to get everything working.
    Please do not send Private Messages to me with requests for help. I will not reply.

  7. #16
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    It doesnt recognise my driver in Administration>Network. It still says 'Other Wireless Card". How can i get Fedora to recognise the card? and when i use iwconfig i get this:
    Code:
    lo     no wireless extensions
    
    eth0    no wirelesss extensions

  8. #17
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Did you load the NDISwrapper module with the modprobe command?
    Code:
    modprobe ndiswrapper
    Please do not send Private Messages to me with requests for help. I will not reply.

  9. #18
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Yep.. i loaded it with modprobe.. well i used the command it just dropped me straight down to the next line...
    does that mean the command was succesfull? and heres some more information i found in /var/log/messages:

    Code:
    Nov 13 21:50:05 localhost kernel: ndiswrapper version 1.53 loaded (smp=yes, preempt=no)
    Nov 13 21:50:05 localhost kernel: usb 1-5: reset high speed USB device using ehci_hcd and address 3
    Nov 13 21:50:05 localhost kernel: ndiswrapper: driver netucg3n (BUFFALO INC.,08/08/2007, 1.20.00.0001) loaded
    Nov 13 21:50:06 localhost kernel: wlan0: ethernet device 00:1d:73:3d:5d:93 using NDIS driver: netucg3n, version: 0x0, NDIS version: 0x500, vendor: 'IEEE 802.11n Wireless Card.', 0411:00E8.F.conf
    Nov 13 21:50:06 localhost kernel: wlan0: encryption modes supported: WEP; TKIP with WPA, WPA2, WPA2PSK; AES/CCMP with WPA, WPA2, WPA2PSK
    Nov 13 21:50:06 localhost kernel: usbcore: registered new interface driver ndiswrapper
    Nov 13 21:50:06 localhost NetworkManager: <info>  wlan0: Device is fully-supported using driver 'ndiswrapper'.
    Nov 13 21:50:06 localhost NetworkManager: <info>  (wlan0): exporting device as /org/freedesktop/NetworkManager/Device/3
    Nov 13 21:50:06 localhost NetworkManager: <info>  Now managing wireless (802.11) device 'wlan0'.
    Nov 13 21:50:06 localhost NetworkManager: <info>  Bringing up device wlan0
    Nov 13 21:50:06 localhost kernel: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    Nov 13 21:50:06 localhost NetworkManager: <info>  Deactivating device wlan0.
    Nov 13 21:50:06 localhost NetworkManager: <info>  (wlan0) supplicant interface is now in state 2 (from 1).

  10. #19
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    It looks as if there may be a switch to enable/disable the wireless, and it is in disabled mode. Post the output of this command:
    Code:
    lsmod
    Last edited by waterhead; 11-15-2008 at 01:50 PM.
    Please do not send Private Messages to me with requests for help. I will not reply.

  11. #20
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    The attachment is the output of lsmod:
    Attached Files Attached Files

Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •