Find the answer to your Linux question:
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 21 to 30 of 54
You can insert that into the thread by using the 'code' option, like this. Code: Module Size Used by fuse 38485 2 vfat 13249 1 fat 45277 1 vfat rfcomm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593

    You can insert that into the thread by using the 'code' option, like this.
    Code:
           Module                  Size  Used by
    fuse                   38485  2 
    vfat                   13249  1 
    fat                    45277  1 vfat
    rfcomm                 36825  0 
    l2cap                  25537  9 rfcomm
    bluetooth              49316  4 rfcomm,l2cap
    autofs4                20421  2 
    sunrpc                140765  1 
    nf_conntrack_ipv4      11717  5 
    ipt_REJECT              7617  2 
    iptable_filter          6465  1 
    ip_tables              14213  1 iptable_filter
    xt_tcpudp               6977  8 
    nf_conntrack_ipv6      18769  5 
    xt_state                6081  10 
    nf_conntrack           51977  3 nf_conntrack_ipv4,nf_conntrack_ipv6,xt_state
    nfnetlink               8281  3 nf_conntrack_ipv4,nf_conntrack_ipv6,nf_conntrack
    ip6t_ipv6header         6209  2 
    ip6t_REJECT             8257  2 
    ip6table_filter         6337  1 
    ip6_tables             15109  2 ip6t_ipv6header,ip6table_filter
    x_tables               14277  7 ipt_REJECT,ip_tables,xt_tcpudp,xt_state,ip6t_ipv6header,ip6t_REJECT,ip6_tables
    ext3                  111177  1 
    jbd                    52585  1 ext3
    loop                   16581  0 
    dm_multipath           18249  0 
    ipv6                  245989  16 nf_conntrack_ipv6,ip6t_REJECT
    snd_intel8x0           30429  3 
    snd_ac97_codec         92389  1 snd_intel8x0
    ac97_bus                6081  1 snd_ac97_codec
    snd_seq_dummy           6725  0 
    snd_seq_oss            29889  0 
    8139cp                 21697  0 
    snd_seq_midi_event      9793  1 snd_seq_oss
    snd_seq                44849  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
    snd_seq_device         10061  3 snd_seq_dummy,snd_seq_oss,snd_seq
    snd_pcm_oss            37569  0 
    8139too                24513  0 
    firewire_ohci          18113  0 
    snd_mixer_oss          16705  1 snd_pcm_oss
    mii                     8385  2 8139cp,8139too
    firewire_core          36097  1 firewire_ohci
    snd_pcm                63685  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    crc_itu_t               6081  1 firewire_core
    i2c_i801               12113  0 
    snd_timer              20549  2 snd_seq,snd_pcm
    iTCO_wdt               13797  0 
    i2c_core               21825  1 i2c_i801
    button                 10321  0 
    serio_raw               9029  0 
    parport_pc             26981  0 
    snd                    43461  15 snd_intel8x0,snd_ac97_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
    parport                32393  1 parport_pc
    iTCO_vendor_support     7109  1 iTCO_wdt
    soundcore               9633  1 snd
    snd_page_alloc         11337  2 snd_intel8x0,snd_pcm
    joydev                 11649  0 
    sg                     31965  0 
    sr_mod                 17509  0 
    cdrom                  33889  1 sr_mod
    usb_storage            72961  1 
    dm_snapshot            17765  0 
    dm_zero                 5825  0 
    dm_mirror              21569  0 
    dm_mod                 46209  8 dm_multipath,dm_snapshot,dm_zero,dm_mirror
    ata_generic             8901  0 
    ata_piix               16709  4 
    libata                 99633  2 ata_generic,ata_piix
    sd_mod                 27329  7 
    scsi_mod              119757  5 sg,sr_mod,usb_storage,libata,sd_mod
    ext2                   55625  1 
    mbcache                10177  2 ext3,ext2
    uhci_hcd               23633  0 
    ohci_hcd               21445  0 
    ehci_hcd               31693  0

    I don't even see NDISwrapper being loaded. Make sure you do these commands.
    Code:
    modprobe ndiswrapper
    Code:
    ndiswrapper -m
    Code:
    ndiswrapper -ma
    Code:
    ndiswrapper -mi
    Please do not send Private Messages to me with requests for help. I will not reply.

  2. #22
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    thanks for the advice. I thought it might have been a bit big. When I ran ndiswrapper -m I got
    Code:
     module configuration already contains alias directory
    when I ran -ma and -mi it said
    Code:
     module configuration is stored in /etc/modprobe.d/ndiswrapper.
    Where do I go from here?

  3. #23
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Check the output of lsmod again for ndiswrapper (no need to post it again). If it is present, try again to configure it as a network card. if it isn't, we need to find out why.
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. #24
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    ndiswrapper is in lsmod but GUI network configuration wont recognise any wireless card.. any ideas waterhead? you've been a great help so far.

  5. #25
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    I don't feel like I've helped much, since the wireless still isn't working.

    You may want to resort to terminal commands to get this to work. Here are some:

    ifconfig
    iwconfig
    ifup
    ifdown
    iwlist
    dhclient

    For each of these commands, type in man<command> for the manual. Also <command> --help will give info on a command.

    For now, run the ifconfig and iwconfig commands without any options, and post the output here.
    Please do not send Private Messages to me with requests for help. I will not reply.

  6. #26
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Sorry for the delay but im having some trouble with Fedora. Its having loads of boot issues. Whenever i run any wireless related command as root it freeezes irreparably and it also does this sometimes when im on a standard account. Also, Fedora will freeze during boot if i have my external USB wireless device plugged in and i cant get around this by plugging it in after boot as soon as i plug it in, Fedora 8 freezes and i have to turn it off at the power. Do you know how to fix this? I cant run the wireless commands till i do.

  7. #27
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    That is beyond the scope of this thread, but it could be a hardware problem. Possibly a bad power supply or just bad USB ports.

    Maybe you can try a Live CD distro like Linux Mint. If there are no problems, then it may be time for a fresh install. Fedora 10 is due out in 9 days.
    Please do not send Private Messages to me with requests for help. I will not reply.

  8. #28
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks for all the help waterhead. Ive tried fixing it to no avail. I think im just going to wait for Fedora 10. When i have it up and running ill just post here again, and maybe we can continue from where we left off. Thanks again for all the help.

  9. #29
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    hey again waterheard...

    I decided to wait for Fedora 10 but when i go to download it, what do you know, i get 404 errors on all the torrents. If anybody has a working TORRENT file, please could you do me a favour and post the link. Thanks?

    Back to wireless. ive just re-installed Fedora 8 and it no longer freezes/crashes which is good however im back to the very beginning with ndiswrapper. Whenever i run make and make install in the directory (first commands i run to try and install) it prints off maybe 5 lines and says error 2. Any ideas waterhead? Hopefully i can get this solved once and for all!

    Thanks so much..

  10. #30
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Install NDISwrapper with YUM instead of compiling it from source.

    As for the Fedora 10 errors. I'm sure that the servers are overloaded. That can happen when a new version is released. Give it a day or two to calm down.
    Please do not send Private Messages to me with requests for help. I will not reply.

Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •