Find the answer to your Linux question:
Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 41 to 50 of 54
The PAE kernel is different. What you want is this: http://livna-dl.reloumirrors.net/fed....lvn9.i686.rpm Also, since the kmod title contains "1.52-30", that may be the version of NDISwrapper that it was compiled with. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #41
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593

    The PAE kernel is different. What you want is this:
    http://livna-dl.reloumirrors.net/fed....lvn9.i686.rpm

    Also, since the kmod title contains "1.52-30", that may be the version of NDISwrapper that it was compiled with. So I would use this one:
    http://livna-dl.reloumirrors.net/fed....lvn9.i686.rpm
    Please do not send Private Messages to me with requests for help. I will not reply.

  2. #42
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    More trouble waterhead..

    I get this error when i run BOTH of the modules you chose:
    Code:
    Error Type: <type 'exceptions.Atrribute Error'>
    Error value: 'NoneType' Object has no attribute 'getProvide'
    (Lost list of file directories)
    any ideas? could this possible be an installation issue? As i've had lots of trouble installing Fedora.

    Im sorry for being so much of a hassle. I really am. Your welcome to dis-continue response if you wish. Thank you for all your help so far.

  3. #43
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    What is the command that you are using to install with?
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. $spacer_open
    $spacer_close
  5. #44
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Im just running the RPM's through GNOME. I tried running them through a terminal by
    Code:
    'Name of RPM'

  6. #45
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    To manually install a rpm file using the terminal, first gain root privileges with the su command. Then use the rpm command, like this.
    Code:
    rpm -Uvh kmod-ndiswrapper-1.52-30.lvn9.i686.rpm
    And this:
    Code:
    rpm -Uvh kmod-ndiswrapper-2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm
    Please do not send Private Messages to me with requests for help. I will not reply.

  7. #46
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    When i run kmod-ndiswrapper-1.52-30.lvn9.i686.rpm i get:
    Code:
    warning: kmod-ndiswrapper-1.52-30.lvn9.i686.rpm: Header V3 DSA signature: NOKEY, key ID a109b1ec
    error: Failed dependencies
    kmod-ndiswrapper-2.6.25-14.fc9.i686 = 1.52-30.lvn9 is needed by kmod-ndiswrapper-1.52-30.lvn9.i686
    and for the other file i got:

    Code:
    WARNING: kmod-ndiswrapper-2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm: Header V3 DSA Signature NOKEY, key ID a109b1ec
    error: Failed Dependencies:
    kmod-ndiswrapper-2.6.26-14.fc9.i686 = 1.52-30.lvn9 is needed by kmod-ndiswrapper-1.52-30.lvn9.i686
    where do i go from here?

  8. #47
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Install both of them at the same time:
    Code:
    rpm -Uvh kmod-ndiswrapper-1.52-30.lvn9.i686.rpm kmod-ndiswrapper-2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm
    Please do not send Private Messages to me with requests for help. I will not reply.

  9. #48
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    I get this error when i try to install both at the same time:

    Code:
    WARNING: kmod-ndiswrapper2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm
    error: Failed dependencies: ndiswrapper-kmod-common >= 1.52 is needed by kmod-ndiswrapper2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm

  10. #49
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    My mistake. Install this version of NDISwrapper instead of the 1.52-30 version.
    http://livna-dl.reloumirrors.net/fed....lvn9.i386.rpm
    Please do not send Private Messages to me with requests for help. I will not reply.

  11. #50
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    i got the same error as before, well almost:
    Code:
    WARNING: kmod-ndiswrapper2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm
    error: Failed dependencies: kmod-ndiswrapper >= 1.52 is needed by kmod-ndiswrapper2.6.25-14.fc9.i686-1.52-30
    would it matter that that ndiswrapper file was i386 while the others i686?

Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •