Find the answer to your Linux question:
Page 6 of 6 FirstFirst ... 2 3 4 5 6
Results 51 to 54 of 54
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #51

    As you can see, this is the reason package managers are so popular. They automagically solve dependency problems.

    You could try the installation with a different rpm option. Instead of the -U option (Update), try the -i option (install).
    Please do not send Private Messages to me with requests for help. I will not reply.

  2. #52
    Ok, it now wants a kmod that is compiled with the newer version of NDISwrapper. Here is the closest one that I can find:

    http://livna-dl.reloumirrors.net/fed....lvn9.i686.rpm
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #53
    More dependencies issues:

    Code:
    error: Failed dependencies: kernel -uname -r = 2.6.25.14-108.fc9.i686 is needed by kmod-ndiswrapper2.6.25-14.fc9.i686-1.52-30.lvn9.i686.rpm

  4. $spacer_open
    $spacer_close
  5. #54
    My recommendation:

    Find a way to hook into a wired internet connection. As you can see. It is well worth any effort it takes to get a wired connection.
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •