Find the answer to your Linux question:
Page 2 of 7 FirstFirst 1 2 3 4 5 6 ... LastLast
Results 11 to 20 of 68
When setting up wireless, a wired internet connection is considered almost essential. You may have a different name for the wireless device. Post the output of this command. Code: iwconfig...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593

    When setting up wireless, a wired internet connection is considered almost essential.

    You may have a different name for the wireless device. Post the output of this command.
    Code:
    iwconfig
    Please do not send Private Messages to me with requests for help. I will not reply.

  2. #12
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Here is the output of iwconfig:

    Code:
    ra0       RT2870 Wireless  ESSID:""  Nickname:"RT2870STA" 
             Mode:Auto  Frequency=2.412 GHz  Bit Rate=1 Mb/s   
              RTS thr:off   Fragment thr:off
              Encryption key:off
              Link Quality=10/100  Signal level:0 dBm  Noise level:-87 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0

  3. #13
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    There are a few things that jump out
    Code:
    Mode:Auto 
     Bit Rate=1 Mb/s   
     Encryption key:off
     Link Quality=10/100
    Also there is one missing. There should be one showing the MAC address of the Access Point. That may be because of the low Link Quality, though. I would try and change these, and see if it helps.
    Code:
    iwconfig ra0 mode managed
    Code:
    iwconfig ra0 rate 48M
    If your AP is using encryption, that should be enabled. If it is using WPA encryption, you need to use wpa_supplicant. Iwconfig can't be used to for the WPA key, but it still can be used for everything else.

    You can also try to force it to connect to the AP. You need the hardware MAC address, that usually can be found on the bottom of the device. Put that in place of the zeros. You may also be able to get the MAC address from the output of the iwlist scan command.
    Code:
    iwconfig ra0 ap 00:00:00:00:00:00
    Another thing that you can try, is to use a different channel. The AP would have to be changed first.

    For more info on the iwconfig command, use these:
    Code:
    iwconfig --help
    Code:
    man iwconfig
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    I did all that, and went through every useful command in iwconfig man pages.. nada.. this is the new output of iwconfig:

    Code:
    ra0       RT2870 Wireless  ESSID:"PRECHELT HOME"  Nickname:"RT2870STA"
              Mode:Managed  Frequency=2.462 GHz  Access Point: 00:1B:2F:FA:DD:40   
              Bit Rate=162 Mb/s   
              RTS thr:off   Fragment thr:off
              Encryption key:off
              Link Quality=91/100  Signal level:-78 dBm  Noise level:-71 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    Thanks for all your help so far... honestly.. thank you...

  6. #15
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Actually, that looks a lot better. Except for one thing (it may be a typo)
    Code:
    Bit Rate=162 Mb/s
    Have you now tried to configure it as a network device? Use the "'Network" program found here:
    Administration-->Network
    Please do not send Private Messages to me with requests for help. I will not reply.

  7. #16
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    I dont have Administration > Network but under preferences i have Network Configuaration and i can add new devices and ive tried adding one, but it still says Use: Never and i cant activate it or use it to connect. and it wasnt a typo i used

    Code:
    iwconfig > iwconfig.txt
    but now when i run it i get 1 MB/s

  8. #17
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    I hate to say this, but i am out of suggestions. Maybe someone that is actually using 8.10 can help.

    I was going to suggest manually creating a configuration file for the wireless card. But I don't even know where they are in Ubuntu.
    Please do not send Private Messages to me with requests for help. I will not reply.

  9. #18
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Ive managed to make a small bit of progress and maybe you can help me out here. Ive downloaded the wicd network manager, entered my wireless device and it succesfully shows me the two networks in the GUI and gives me the option to connect. No matter what ive tried i get the connection bar gets stuck on 'Obtaining IP address'. Any ideas waterhead? You've been a great help so far.

  10. #19
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    I would say that it is getting hung up on the password and encryption. Either you are using the wrong encryption method (WPA, WEP etc) or you are using the incorrect password.
    Please do not send Private Messages to me with requests for help. I will not reply.

  11. #20
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    I log onto my computer this morning (i didnt have time to finish setup last night), go into wicd and what do you know? It says no wireless networks in range.

    I double checked everything. My card is stil there. etc. Nothing has change. However, this is the ouput of iwlist scanning:

    Code:
    ra0            no networks found
    and wicd wont recognise it.

    ANy ideas what might have happened??

Page 2 of 7 FirstFirst 1 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •