Find the answer to your Linux question:
Page 1 of 7 1 2 3 4 5 ... LastLast
Results 1 to 10 of 68
I have recently purchased a Buffalo USB wireless adapter for my desktop computer; this wireless adapter runs on the RALINK rt2807 chip. I downloaded the linux driver for this chip ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132

    Ubuntu USB Wireless Connection Help


    I have recently purchased a Buffalo USB wireless adapter for my desktop computer; this wireless adapter runs on the RALINK rt2807 chip. I downloaded the linux driver for this chip and succesfully installed it. My computer recognises the chip as ra0 and i can happily scan for wireless networks but im stumped on how to connect to my prefered network.

    i tried ifup ra0 but i get "Ignoring unknown interface ra0=ra0

    Im a complete newbie to linux and have no idea how to connect. The command above i saw on some website. Any, even VERY simple suggestions welcome.

    I use Ubuntu 8.10.

    Thanks in advance.

  2. #2
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Use NetworkManager to connect to wireless and wired networks. It can be found in the system tray (taskbar) and may look like two monitors, one in front of the other.
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #3
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    I tried that. Network manager doesnt see any networks, and when i add a new wireless network to the list (through setup) it says 'in use "never". How can i connect when network manager doesnt see my networks?

  4. #4
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Try using the terminal command iwconfig, and it's many options. There is also this command to find available wireless networks,
    Code:
    iwlist scan
    Please do not send Private Messages to me with requests for help. I will not reply.

  5. #5
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Ive done iwlist scan.. and i see the two wireless networks in my house.. but i cant seem to CONNECT to them..

  6. #6
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    You could try connecting to them using the terminal command iwconfig. For more info read the man pages.
    Code:
    man iwconfig
    When using this method to connect to w network with WPA encryption, you will need to have wpa_supplicant installed and configured for the network that you are trying to connect to.
    Please do not send Private Messages to me with requests for help. I will not reply.

  7. #7
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Ok. Ill try that, but do you guys have any specific commands that would work? and why isnt network manager seeing my networks? or card? any way to fix this? id hate to have to use the commandline everytime i signed onto a network..

  8. #8
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Even if NeworkManager doesn't "see" a network, you should have been able to manually connect. Have you updated your system? If not, give that a try, maybe there is an updated version of NetworkManager that will work better.
    Please do not send Private Messages to me with requests for help. I will not reply.

  9. #9
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    How would i update the system without a network connection? it is 8.10.

  10. #10
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Ive tried all the commands in iwconfig, nada and when i try "ifup ra0" which i think should connect me to my wireless network i get:

    Code:
    Ignoring unkown interface ra0=ra0
    Any ideas??

Page 1 of 7 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •