Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
Well, looking at what you did, I can tell you exactly why it wasn't working for me; when given the choice 1) installation 2) generate patch 3) exit Choose your ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2009
    Posts
    13

    Well, looking at what you did, I can tell you exactly why it wasn't working for me; when given the choice

    1) installation
    2) generate patch
    3) exit
    Choose your favorite installation method:

    I typed "installation", not "1". This is what I mean when I say I'm a neophyte!

    So I typed "1" this time, and I got exactly the results you described. What's my next step?

    Thanks!

  2. #12
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    After loading the module with the modprobe sk98lin command, and checking with lsmod to ensure that it loaded, you should configure it as a new network device.

    In Fedora, open the Network program, found in the main menu(s). Click on the wireless and then select "Edit". I always use these settings:

    Controlled by NetworkManager
    Allow all users to enable and disable this device
    Automatically obtain IP address settings with: dhcp
    Automatically obtain DNS information from provider

    In the "Wireless Settings" tab i use this:

    Mode: Managed
    Network Name (SSID): Auto

    Click "OK". And you return to the Network section. Save the configuration in File-->Save, and exit,

    Now find the NetworkManager icon in the system tray, and right click it. make sure that the Enable Wireless box is checked. now left click to connect to available networks.

    You may need to reboot before the wireless device becomes available. The new sk98lin module may not load automatically, so check for it. If it didn't load, manually load it again.

    Let me know how it works.
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #13
    Just Joined!
    Join Date
    Jan 2009
    Posts
    13
    Okay, I found the Network Configuration tool and made the changes you listed. (I also rebooted.) But I can't find the "Network Manager" icon in the System tray. There's a "Network Device Control" icon under "Administration", but there are no devices listed in it.

    So I'm stuck again!

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    The system tray is the same in Linux as it is in Windows, it is a part of the taskbar. You usually find NetworkManager next to the date/time.

    It is possible that you don't have it enabled. Then open up the "Services" GUI and enable NetworkManager and if available NetworkManagerDispatcher.
    Last edited by waterhead; 01-04-2009 at 06:52 PM.
    Please do not send Private Messages to me with requests for help. I will not reply.

  6. #15
    Just Joined!
    Join Date
    Jan 2009
    Posts
    13
    Okay, I continue to move along at a snail's pace here...

    I've found the Network Manager, and yes, it was in the toolbar like you said it was.

    But when I right click, here's what I get:
    An "enable networking" box, which is checked
    An "edit connections..." choice
    And an "about" choice

    When I left click, here's what I get:
    "Wired Network" which is gray and can't be selected
    "System eth0" which is gray and can't be selected
    "VPN Connections" which can be selected

    If I select "VPN Connections" I get:
    "Configure VPN..." which can be selected
    "Disconnect VPN" which is gray

    If I select "Configure VPN" I get a dialog box that has tabs for:
    Wired
    Wireless
    Mobile Broadband
    VPN
    and DSL

    the only tab with any choice in it is the Wired tab, which has "System eth0" which is marked "never" in gray.

    Thanks for your continued guidance!

  7. #16
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Try this. Go back into the "Network" GUI and click on the wireless connection and then the "Activate" button on top. If it is greyed out, edit the configuration and remove the "Controlled by NetworkManager" setting. Save the configuration, and you may need to reboot. Now try again to activate the wireless.

    If you are successful, try this command (try it anyway).
    Code:
    iwlist scan
    Please do not send Private Messages to me with requests for help. I will not reply.

  8. #17
    Just Joined!
    Join Date
    Jan 2009
    Posts
    13
    Okay, I went back to the Network Configuration GUI, I unchecked the "Controlled by Network Manager" box, I saved, and I rebooted. When I tried to click the "Activate" button, I got this message:

    Device eth1 does not seem to be present, delaying initialization.

    Here's the response I got to the "iwlist scan" command:

    lo Interface doesn't support scanning.
    eth0 Interface doesn't support scanning.
    pan0 Interface doesn't support scanning.

  9. #18
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Have you checked to see if the sk98lin module is automatically loading at boot?
    Please do not send Private Messages to me with requests for help. I will not reply.

  10. #19
    Just Joined!
    Join Date
    Jan 2009
    Posts
    13
    How do I check for that? I watched as I booted up and didn't see the word anywhere. Is there an icon I should be looking for? A command I should use in Terminal?

    Thanks!

  11. #20
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Quote Originally Posted by Neophyte View Post
    How do I check for that? I watched as I booted up and didn't see the word anywhere. Is there an icon I should be looking for? A command I should use in Terminal?

    Thanks!
    Use this command:
    Code:
    lsmod
    Please do not send Private Messages to me with requests for help. I will not reply.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •