Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Thank you for the feedback. No worries with the command! I just posted it in case anybody else follows the post and needs a clarification. My roommates have no problem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Feb 2009
    Posts
    7

    Thank you for the feedback. No worries with the command! I just posted it in case anybody else follows the post and needs a clarification.

    My roommates have no problem accessing the network, and I'm wired into it, so I guess there isn't much I can do at this point.

    Thank you for your help!

    Genia

  2. #12
    Linux Newbie Charles4809's Avatar
    Join Date
    Nov 2008
    Location
    Utrecht, NL
    Posts
    138
    Are you sure you have the latest version of the firmware? Ubuntu 8.10 uses kernel 2.6.27, which came out last year and your firmware version is dated may 2007. On linux wireless they advice a version number 4.150.xxx for the newer kernels. This could make a difference.
    Charles
    ASUS EEE Box B202, Atom 270 1,6GHz, 1 GB, HDD 80GB, XP-SP3 / PinguyOS
    Asus EEE PC 901 with Bodhi-Linux

  3. #13
    Just Joined!
    Join Date
    Feb 2009
    Posts
    7
    So I couldn't figure out how to update my firmware - I tried reinstalling it.
    Here is a command that might offer some information.

    iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    pan0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Tx-Power=27 dBm
    Retry min limit:7 RTS thr:off Fragment thr=2352 B
    Power Management:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0
    It looks like my ESSID is empty, I'm not really sure I understand how to fix that, but it seems like it would be problematic to have that empty.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    There is a method to tell it which ESSID to connect to using iwconfig. This method is very cumbersome. I would try to connect as if it is a hidden network. NetworkManager has this option, but I am unsure about Wicd. You also may be able to connect by using the "Create new wireless connection" option (again in NetworkManager). Maybe Wicd has a similar option.

    I had a similar problem connecting to the wireless AP at my LUG meetings. I used either the hidden network or new wireless network option, I forget which.
    Please do not send Private Messages to me with requests for help. I will not reply.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •