Find the answer to your Linux question:
Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 11 to 20 of 59
Ok cool. I'll get it right now. I have the windows driver installed for windows XP. I can uninstall Ndiswrapper also. I downloaded the driver you posted but I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2009
    Posts
    35

    Ok cool. I'll get it right now. I have the windows driver installed for windows XP. I can uninstall Ndiswrapper also. I downloaded the driver you posted but I have not a clue as what to do with it.

  2. #12
    Just Joined!
    Join Date
    Mar 2009
    Posts
    35
    dmesg

    [ 0.000000] Initializing cgroup subsys cpuset
    [ 0.000000] Initializing cgroup subsys cpu
    [ 0.000000] Linux version 2.6.27-11-generic (buildd@rothera) (gcc version 4.3.2 (Ubuntu 4.3.2-1ubuntu11) ) #1 SMP Thu Jan 29 19:24:39 UTC 2009 (Ubuntu 2.6.27-11.27-generic)
    [ 0.000000] BIOS-provided physical RAM map:
    [ 0.000000] BIOS-e820: 0000000000000000 - 000000000009d800 (usable)
    [ 0.000000] BIOS-e820: 000000000009d800 - 00000000000a0000 (reserved)
    [ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    [ 0.000000] BIOS-e820: 0000000000100000 - 000000007fffb000 (usable)
    [ 0.000000] BIOS-e820: 000000007fffb000 - 000000007ffff000 (ACPI data)
    [ 0.000000] BIOS-e820: 000000007ffff000 - 0000000080000000 (ACPI NVS)
    [ 0.000000] BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
    [ 0.000000] BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
    [ 0.000000] BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
    [ 0.000000] DMI 2.3 present.
    [ 0.000000] last_pfn = 0x7fffb max_arch_pfn = 0x100000
    [ 0.000000] kernel direct mapping tables up to 38000000 @ 7000-c000
    [ 0.000000] RAMDISK: 37820000 - 37feffee
    [ 0.000000] ACPI: RSDP 000F5E30, 0014 (r0 ASUS )
    [ 0.000000] ACPI: RSDT 7FFFB000, 0030 (r1 ASUS A7V600 42302E31 MSFT 31313031)
    [ 0.000000] ACPI: FACP 7FFFB0B2, 0074 (r1 ASUS A7V600 42302E31 MSFT 31313031)
    [ 0.000000] ACPI: DSDT 7FFFB126, 2F84 (r1 ASUS A7V600 1000 MSFT 100000B)
    [ 0.000000] ACPI: FACS 7FFFF000, 0040
    [ 0.000000] ACPI: BOOT 7FFFB030, 0028 (r1 ASUS A7V600 42302E31 MSFT 31313031)
    [ 0.000000] ACPI: APIC 7FFFB058, 005A (r1 ASUS A7V600 42302E31 MSFT 31313031)
    [ 0.000000] 1151MB HIGHMEM available.
    [ 0.000000] 896MB LOWMEM available.
    [ 0.000000] mapped low ram: 0 - 38000000
    [ 0.000000] low ram: 00000000 - 38000000
    [ 0.000000] bootmap 00008000 - 0000f000
    [ 0.000000] (9 early reservations) ==> bootmem [0000000000 - 0038000000]
    [ 0.000000] #0 [0000000000 - 0000001000] BIOS data page ==> [0000000000 - 0000001000]
    [ 0.000000] #1 [0000001000 - 0000002000] EX TRAMPOLINE ==> [0000001000 - 0000002000]
    [ 0.000000] #2 [0000006000 - 0000007000] TRAMPOLINE ==> [0000006000 - 0000007000]
    [ 0.000000] #3 [0000100000 - 00005c29e0] TEXT DATA BSS ==> [0000100000 - 00005c29e0]
    [ 0.000000] #4 [0037820000 - 0037feffee] RAMDISK ==> [0037820000 - 0037feffee]
    [ 0.000000] #5 [00005c3000 - 00005c6000] INIT_PG_TABLE ==> [00005c3000 - 00005c6000]
    [ 0.000000] #6 [000009d800 - 0000100000] BIOS reserved ==> [000009d800 - 0000100000]
    [ 0.000000] #7 [0000007000 - 0000008000] PGTABLE ==> [0000007000 - 0000008000]
    [ 0.000000] #8 [0000008000 - 000000f000] BOOTMAP ==> [0000008000 - 000000f000]
    [ 0.000000] Zone PFN ranges:
    [ 0.000000] DMA 0x00000000 -> 0x00001000
    [ 0.000000] Normal 0x00001000 -> 0x00038000
    [ 0.000000] HighMem 0x00038000 -> 0x0007fffb
    [ 0.000000] Movable zone start PFN for each node
    [ 0.000000] early_node_map[2] active PFN ranges
    [ 0.000000] 0: 0x00000000 -> 0x0000009d
    [ 0.000000] 0: 0x00000100 -> 0x0007fffb
    [ 0.000000] On node 0 totalpages: 524184
    [ 0.000000] free_area_init_node: node 0, pgdat c048c680, node_mem_map c1000000
    [ 0.000000] DMA zone: 3961 pages, LIFO batch:0
    [ 0.000000] Normal zone: 223300 pages, LIFO batch:31
    [ 0.000000] HighMem zone: 292315 pages, LIFO batch:31
    [ 0.000000] ACPI: PM-Timer IO Port: 0xe408
    [ 0.000000] ACPI: Local APIC address 0xfee00000
    [ 0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
    [ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
    [ 0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
    [ 0.000000] IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
    [ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl edge)
    [ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
    [ 0.000000] ACPI: IRQ0 used by override.
    [ 0.000000] ACPI: IRQ2 used by override.
    [ 0.000000] ACPI: IRQ9 used by override.
    [ 0.000000] Enabling APIC mode: Flat. Using 1 I/O APICs
    [ 0.000000] Using ACPI (MADT) for SMP configuration information
    [ 0.000000] SMP: Allowing 1 CPUs, 0 hotplug CPUs
    [ 0.000000] mapped APIC to ffffb000 (fee00000)
    [ 0.000000] mapped IOAPIC to ffffa000 (fec00000)
    [ 0.000000] PM: Registered nosave memory: 000000000009d000 - 000000000009e000
    [ 0.000000] PM: Registered nosave memory: 000000000009e000 - 00000000000a0000
    [ 0.000000] PM: Registered nosave memory: 00000000000a0000 - 00000000000f0000
    [ 0.000000] PM: Registered nosave memory: 00000000000f0000 - 0000000000100000
    [ 0.000000] Allocating PCI resources starting at 88000000 (gap: 80000000:7ec00000)
    [ 0.000000] PERCPU: Allocating 41628 bytes of per cpu data
    [ 0.000000] NR_CPUS: 64, nr_cpu_ids: 1, nr_node_ids 1
    [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 519576
    [ 0.000000] Kernel command line: root=UUID=734cc63c-e436-4ddf-afc7-d61b59bcc7fe ro quiet splash
    [ 0.000000] Enabling fast FPU save and restore... done.
    [ 0.000000] Enabling unmasked SIMD FPU exception support... done.
    [ 0.000000] Initializing CPU#0
    [ 0.000000] PID hash table entries: 4096 (order: 12, 16384 bytes)
    [ 0.000000] TSC: PIT calibration confirmed by PMTIMER.
    [ 0.000000] TSC: using PIT calibration value
    [ 0.000000] Detected 2200.049 MHz processor.
    [ 0.004000] Console: colour VGA+ 80x25
    [ 0.004000] console [tty0] enabled
    [ 0.004000] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    [ 0.004000] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    [ 0.004000] Memory: 2063784k/2097132k available (2576k kernel code, 32224k reserved, 1165k data, 424k init, 1179628k highmem)
    [ 0.004000] virtual kernel memory layout:
    [ 0.004000] fixmap : 0xffc77000 - 0xfffff000 (3616 kB)
    [ 0.004000] pkmap : 0xff400000 - 0xff800000 (4096 kB)
    [ 0.004000] vmalloc : 0xf8800000 - 0xff3fe000 ( 107 MB)
    [ 0.004000] lowmem : 0xc0000000 - 0xf8000000 ( 896 MB)
    [ 0.004000] .init : 0xc04ad000 - 0xc0517000 ( 424 kB)
    [ 0.004000] .data : 0xc03840da - 0xc04a7680 (1165 kB)
    [ 0.004000] .text : 0xc0100000 - 0xc03840da (2576 kB)
    [ 0.004000] Checking if this processor honours the WP bit even in supervisor mode...Ok.
    [ 0.004000] CPA: page pool initialized 1 of 1 pages preallocated
    [ 0.004000] SLUB: Genslabs=12, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
    [ 0.004018] Calibrating delay loop (skipped), value calculated using timer frequency.. 4400.09 BogoMIPS (lpj=8800196)
    [ 0.004048] Security Framework initialized
    [ 0.004061] SELinux: Disabled at boot.
    [ 0.004101] AppArmor: AppArmor initialized
    [ 0.004112] Mount-cache hash table entries: 512
    [ 0.004351] Initializing cgroup subsys ns
    [ 0.004357] Initializing cgroup subsys cpuacct
    [ 0.004360] Initializing cgroup subsys memory
    [ 0.004380] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    [ 0.004383] CPU: L2 Cache: 512K (64 bytes/line)
    [ 0.004405] Checking 'hlt' instruction... OK.
    [ 0.020388] SMP alternatives: switching to UP code
    [ 0.025529] Freeing SMP alternatives: 11k freed
    [ 0.025534] ACPI: Core revision 20080609
    [ 0.027261] ACPI: Checking initramfs for custom DSDT
    [ 0.332827] ENABLING IO-APIC IRQs
    [ 0.333134] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
    [ 0.372835] CPU0: AMD Athlon(TM) XP 3200+ stepping 00
    [ 0.376023] Brought up 1 CPUs
    [ 0.376023] Total of 1 processors activated (4400.09 BogoMIPS).
    [ 0.376023] CPU0 attaching NULL sched-domain.
    [ 0.376023] net_namespace: 840 bytes
    [ 0.376023] Booting paravirtualized kernel on bare hardware
    [ 0.376023] Time: 23:51:14 Date: 03/08/09
    [ 0.376023] NET: Registered protocol family 16
    [ 0.376023] EISA bus registered
    [ 0.376023] ACPI: bus type pci registered
    [ 0.376023] PCI: PCI BIOS revision 2.10 entry at 0xf1970, last bus=1
    [ 0.376023] PCI: Using configuration type 1 for base access
    [ 0.377573] ACPI: EC: Look up EC in DSDT
    [ 0.388310] ACPI: Interpreter enabled
    [ 0.388315] ACPI: (supports S0 S1 S4 S5)
    [ 0.388331] ACPI: Using IOAPIC for interrupt routing
    [ 0.398569] ACPI: PCI Root Bridge [PCI0] (0000:00)
    [ 0.398665] PCI: 0000:00:00.0 reg 10 32bit mmio: [f0000000, f7ffffff]
    [ 0.398726] pci 0000:00:01.0: supports D1
    [ 0.398760] PCI: 0000:00:09.0 reg 10 32bit mmio: [dc800000, dc803fff]
    [ 0.398766] PCI: 0000:00:09.0 reg 14 io port: [d800, d8ff]
    [ 0.398796] pci 0000:00:09.0: supports D1
    [ 0.398798] pci 0000:00:09.0: supports D2
    [ 0.398800] pci 0000:00:09.0: PME# supported from D0 D1 D2 D3hot D3cold
    [ 0.398805] pci 0000:00:09.0: PME# disabled
    [ 0.398828] PCI: 0000:00:0b.0 reg 10 32bit mmio: [dc000000, dc00ffff]
    [ 0.398884] PCI: 0000:00:0f.0 reg 10 io port: [d400, d407]
    [ 0.398890] PCI: 0000:00:0f.0 reg 14 io port: [d000, d003]
    [ 0.398896] PCI: 0000:00:0f.0 reg 18 io port: [b800, b807]
    [ 0.398902] PCI: 0000:00:0f.0 reg 1c io port: [b400, b403]
    [ 0.398908] PCI: 0000:00:0f.0 reg 20 io port: [b000, b00f]
    [ 0.398914] PCI: 0000:00:0f.0 reg 24 io port: [a800, a8ff]
    [ 0.398964] PCI: 0000:00:0f.1 reg 20 io port: [a400, a40f]
    [ 0.399022] PCI: 0000:00:10.0 reg 20 io port: [a000, a01f]
    [ 0.399040] pci 0000:00:10.0: supports D1
    [ 0.399041] pci 0000:00:10.0: supports D2
    [ 0.399043] pci 0000:00:10.0: PME# supported from D0 D1 D2 D3hot D3cold
    [ 0.399047] pci 0000:00:10.0: PME# disabled
    [ 0.399082] PCI: 0000:00:10.1 reg 20 io port: [9800, 981f]
    [ 0.399100] pci 0000:00:10.1: supports D1
    [ 0.399102] pci 0000:00:10.1: supports D2
    [ 0.399104] pci 0000:00:10.1: PME# supported from D0 D1 D2 D3hot D3cold
    [ 0.399108] pci 0000:00:10.1: PME# disabled
    [ 0.399144] PCI: 0000:00:10.2 reg 20 io port: [9400, 941f]
    [ 0.399161] pci 0000:00:10.2: supports D1
    [ 0.399163] pci 0000:00:10.2: supports D2
    [ 0.399165] pci 0000:00:10.2: PME# supported from D0 D1 D2 D3hot D3cold
    [ 0.399169] pci 0000:00:10.2: PME# disabled
    [ 0.399204] PCI: 0000:00:10.3 reg 20 io port: [9000, 901f]
    [ 0.399221] pci 0000:00:10.3: supports D1
    [ 0.399223] pci 0000:00:10.3: supports D2
    [ 0.399225] pci 0000:00:10.3: PME# supported from D0 D1 D2 D3hot D3cold
    [ 0.399229] pci 0000:00:10.3: PME# disabled
    [ 0.399250] PCI: 0000:00:10.4 reg 10 32bit mmio: [db800000, db8000ff]
    [ 0.399281] pci 0000:00:10.4: supports D1
    [ 0.399283] pci 0000:00:10.4: supports D2
    [ 0.399285] pci 0000:00:10.4: PME# supported from D0 D1 D2 D3hot D3cold
    [ 0.399289] pci 0000:00:10.4: PME# disabled
    [ 0.399340] HPET not enabled in BIOS. You might try hpet=force boot option
    [ 0.399347] pci 0000:00:11.0: Enabled onboard AC97/MC97 devices
    [ 0.399379] PCI: 0000:00:11.5 reg 10 io port: [e000, e0ff]
    [ 0.399412] pci 0000:00:11.5: supports D1
    [ 0.399413] pci 0000:00:11.5: supports D2
    [ 0.399436] PCI: 0000:00:11.6 reg 10 io port: [e500, e5ff]
    [ 0.399508] PCI: 0000:01:00.0 reg 10 32bit mmio: [de000000, deffffff]
    [ 0.399513] PCI: 0000:01:00.0 reg 14 32bit mmio: [e0000000, efffffff]
    [ 0.399518] PCI: 0000:01:00.0 reg 18 32bit mmio: [dd000000, ddffffff]
    [ 0.399531] PCI: 0000:01:00.0 reg 30 32bit mmio: [dffe0000, dfffffff]
    [ 0.399567] PCI: bridge 0000:00:01.0 32bit mmio: [dd000000, dfefffff]
    [ 0.399571] PCI: bridge 0000:00:01.0 32bit mmio pref: [dff00000, efffffff]
    [ 0.399578] bus 00 -> node 0
    [ 0.399585] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    [ 0.399912] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
    [ 0.402907] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12)
    [ 0.403031] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 11 12) *0, disabled.
    [ 0.403155] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 *10 11 12)
    [ 0.403277] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 11 *12)
    [ 0.403485] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 *9 10 11 12)
    [ 0.403668] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 *9 10 11 12)
    [ 0.403892] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 *11 12)
    [ 0.404057] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 11 12) *15, disabled.
    [ 0.404265] Linux Plug and Play Support v0.97 (c) Adam Belay
    [ 0.404312] pnp: PnP ACPI init
    [ 0.404321] ACPI: bus type pnp registered
    [ 0.412215] pnp: PnP ACPI: found 14 devices
    [ 0.412218] ACPI: ACPI bus type pnp unregistered
    [ 0.412223] PnPBIOS: Disabled by ACPI PNP
    [ 0.412720] PCI: Using ACPI for IRQ routing
    [ 0.412850] NET: Registered protocol family 8
    [ 0.412850] NET: Registered protocol family 20
    [ 0.412850] NetLabel: Initializing
    [ 0.412850] NetLabel: domain hash size = 128
    [ 0.412850] NetLabel: protocols = UNLABELED CIPSOv4
    [ 0.412850] NetLabel: unlabeled traffic allowed by default
    [ 0.412850] tracer: 772 pages allocated for 65536 entries of 48 bytes
    [ 0.412850] actual entries 65620
    [ 0.412850] AppArmor: AppArmor Filesystem Enabled
    [ 0.412850] ACPI: RTC can wake from S4
    [ 0.412850] system 00:00: iomem range 0x0-0x9ffff could not be reserved
    [ 0.412850] system 00:00: iomem range 0xf0000-0xfffff could not be reserved
    [ 0.412850] system 00:00: iomem range 0x100000-0x7fffffff could not be reserved
    [ 0.412850] system 00:00: iomem range 0xfec00000-0xfec000ff could not be reserved
    [ 0.412850] system 00:00: iomem range 0xfee00000-0xfee00fff could not be reserved
    [ 0.412850] system 00:02: ioport range 0xe400-0xe47f has been reserved
    [ 0.412850] system 00:02: ioport range 0xe800-0xe81f has been reserved
    [ 0.412850] system 00:02: iomem range 0xfff80000-0xffffffff could not be reserved
    [ 0.412850] system 00:02: iomem range 0xffb80000-0xffbfffff has been reserved
    [ 0.412850] system 00:03: ioport range 0x4d0-0x4d1 has been reserved
    [ 0.412850] system 00:0d: ioport range 0x290-0x297 has been reserved
    [ 0.412850] system 00:0d: ioport range 0x370-0x375 has been reserved
    [ 0.448814] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
    [ 0.448817] pci 0000:00:01.0: IO window: disabled
    [ 0.448823] pci 0000:00:01.0: MEM window: 0xdd000000-0xdfefffff
    [ 0.448828] pci 0000:00:01.0: PREFETCH window: 0x000000dff00000-0x000000efffffff
    [ 0.448844] pci 0000:00:01.0: setting latency timer to 64
    [ 0.448848] bus: 00 index 0 io port: [0, ffff]
    [ 0.448850] bus: 00 index 1 mmio: [0, ffffffff]
    [ 0.448853] bus: 01 index 0 mmio: [0, 0]
    [ 0.448855] bus: 01 index 1 mmio: [dd000000, dfefffff]
    [ 0.448857] bus: 01 index 2 mmio: [dff00000, efffffff]
    [ 0.448859] bus: 01 index 3 mmio: [0, 0]
    [ 0.448872] NET: Registered protocol family 2
    [ 0.449011] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    [ 0.449475] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
    [ 0.451420] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    [ 0.452467] TCP: Hash tables configured (established 131072 bind 65536)
    [ 0.452471] TCP reno registered
    [ 0.452620] NET: Registered protocol family 1
    [ 0.452788] checking if image is initramfs... it is
    [ 0.952083] Switched to high resolution mode on CPU 0
    [ 1.131308] Freeing initrd memory: 7999k freed
    [ 1.131550] Simple Boot Flag at 0x3a set to 0x1
    [ 1.132373] audit: initializing netlink socket (disabled)
    [ 1.132397] type=2000 audit(1236556274.132:1): initialized
    [ 1.137827] highmem bounce pool size: 64 pages
    [ 1.137836] HugeTLB registered 4 MB page size, pre-allocated 0 pages
    [ 1.140521] VFS: Disk quotas dquot_6.5.1
    [ 1.140623] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [ 1.140751] msgmni has been set to 1743
    [ 1.140902] io scheduler noop registered
    [ 1.140905] io scheduler anticipatory registered
    [ 1.140907] io scheduler deadline registered
    [ 1.140920] io scheduler cfq registered (default)
    [ 1.140935] PCI: VIA PCI bridge detected.Disabling DAC.
    [ 1.141010] pci 0000:00:11.0: Bypassing VIA 8237 APIC De-Assert Message
    [ 1.141029] pci 0000:01:00.0: Boot video device
    [ 1.141430] isapnp: Scanning for PnP cards...
    [ 1.494755] isapnp: No Plug & Play device found
    [ 1.540134] Serial: 8250/16550 driver4 ports, IRQ sharing enabled
    [ 1.540275] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [ 1.540436] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    [ 1.541188] 00:0a: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    [ 1.541543] 00:0b: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    [ 1.543704] brd: module loaded
    [ 1.543790] input: Macintosh mouse button emulation as /devices/virtual/input/input0
    [ 1.544050] PNP: No PS/2 controller found. Probing ports directly.
    [ 1.796308] serio: i8042 KBD port at 0x60,0x64 irq 1
    [ 1.796713] mice: PS/2 mouse device common for all mice
    [ 1.796879] rtc_cmos 00:05: rtc core: registered rtc_cmos as rtc0
    [ 1.796911] rtc0: alarms up to one month
    [ 1.797061] EISA: Probing bus 0 at eisa.0
    [ 1.797097] EISA: Detected 0 cards.
    [ 1.797101] cpuidle: using governor ladder
    [ 1.797104] cpuidle: using governor menu
    [ 1.797681] TCP cubic registered
    [ 1.797717] Using IPI No-Shortcut mode
    [ 1.797958] registered taskstats version 1
    [ 1.798086] Magic number: 1:362:908
    [ 1.798228] tty ptyz4: hash matches
    [ 1.798312] mem port: hash matches
    [ 1.798375] rtc_cmos 00:05: setting system clock to 2009-03-08 23:51:15 UTC (1236556275)
    [ 1.798379] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
    [ 1.798381] EDD information not available.
    [ 1.798982] Freeing unused kernel memory: 424k freed
    [ 1.799039] Write protecting the kernel text: 2580k
    [ 1.799075] Write protecting the kernel read-only data: 940k
    [ 2.072040] fuse init (API version 7.9)
    [ 2.598724] processor ACPI0007:00: registered as cooling_device0
    [ 3.232244] skge 0000:00:09.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
    [ 3.232260] skge 0000:00:09.0: PCI: Disallowing DAC for device
    [ 3.232288] skge 1.13 addr 0xdc800000 irq 18 chip Yukon rev 1
    [ 3.232637] skge eth0: addr 00:0e:a6:9d:24:8d
    [ 3.268227] No dock devices found.
    [ 3.353282] SCSI subsystem initialized
    [ 3.386594] usbcore: registered new interface driver usbfs
    [ 3.386632] usbcore: registered new interface driver hub
    [ 3.386710] usbcore: registered new device driver usb
    [ 3.416484] ehci_hcd 0000:00:10.4: PCI INT C -> GSI 21 (level, low) -> IRQ 21
    [ 3.416501] ehci_hcd 0000:00:10.4: EHCI Host Controller
    [ 3.416595] ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 1
    [ 3.416667] ehci_hcd 0000:00:10.4: irq 21, io mem 0xdb800000
    [ 3.428029] ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    [ 3.428283] usb usb1: configuration #1 chosen from 1 choice
    [ 3.428316] hub 1-0:1.0: USB hub found
    [ 3.428333] hub 1-0:1.0: 8 ports detected
    [ 3.440188] USB Universal Host Controller Interface driver v3.0
    [ 3.456049] libata version 3.00 loaded.
    [ 3.636391] sata_via 0000:00:0f.0: version 2.3
    [ 3.636421] sata_via 0000:00:0f.0: PCI INT B -> GSI 20 (level, low) -> IRQ 20
    [ 3.636489] sata_via 0000:00:0f.0: routed to hard irq line 0
    [ 3.636980] scsi0 : sata_via
    [ 3.637127] scsi1 : sata_via
    [ 3.638879] ata1: SATA max UDMA/133 cmd 0xd400 ctl 0xd000 bmdma 0xb000 irq 20
    [ 3.638883] ata2: SATA max UDMA/133 cmd 0xb800 ctl 0xb400 bmdma 0xb008 irq 20
    [ 3.840068] ata1: SATA link down 1.5 Gbps (SStatus 0 SControl 300)
    [ 3.860083] hub 1-0:1.0: unable to enumerate USB device on port 3
    [ 3.972053] usb 1-4: new high speed USB device using ehci_hcd and address 4
    [ 4.044038] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
    [ 4.108887] usb 1-4: configuration #1 chosen from 1 choice
    [ 4.208442] ata2.00: ATA-7: SAMSUNG SP1614C, SW100-27, max UDMA7
    [ 4.208448] ata2.00: 312581808 sectors, multi 16: LBA48
    [ 4.216289] ata2.00: configured for UDMA/133
    [ 4.216442] scsi 1:0:0:0: Direct-Access ATA SAMSUNG SP1614C SW10 PQ: 0 ANSI: 5
    [ 4.216578] pata_via 0000:00:0f.1: version 0.3.3
    [ 4.216602] pata_via 0000:00:0f.1: PCI INT A -> GSI 20 (level, low) -> IRQ 20
    [ 4.217293] scsi2 : pata_via
    [ 4.217578] scsi3 : pata_via
    [ 4.218281] ata3: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xa400 irq 14
    [ 4.218285] ata4: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xa408 irq 15
    [ 4.276024] usb 1-6: new high speed USB device using ehci_hcd and address 6
    [ 4.389269] ata3.01: ATA-5: WDC WD300BB-00AUA1, 18.20D18, max UDMA/100
    [ 4.389274] ata3.01: 58633344 sectors, multi 16: LBA
    [ 4.405123] ata3.01: configured for UDMA/100
    [ 4.410311] usb 1-6: configuration #1 chosen from 1 choice
    [ 4.416137] usbcore: registered new interface driver libusual
    [ 4.429394] Initializing USB Mass Storage driver...
    [ 4.432479] scsi4 : SCSI emulation for USB Mass Storage devices
    [ 4.432647] usb-storage: device found at 4
    [ 4.432650] usb-storage: waiting for device to settle before scanning
    [ 4.433717] scsi5 : SCSI emulation for USB Mass Storage devices
    [ 4.434051] usbcore: registered new interface driver usb-storage
    [ 4.434056] USB Mass Storage support registered.
    [ 4.434207] usb-storage: device found at 6
    [ 4.434210] usb-storage: waiting for device to settle before scanning
    [ 4.448493] scsi 1:0:0:0: Attached scsi generic sg0 type 0
    [ 4.760348] ata4.01: ATAPI: ATAPI DVD A DH20A4P, 9P59, max UDMA/66
    [ 4.792208] ata4.01: configured for UDMA/66
    [ 4.792362] scsi 2:0:1:0: Direct-Access ATA WDC WD300BB-00AU 18.2 PQ: 0 ANSI: 5
    [ 4.792627] scsi 2:0:1:0: Attached scsi generic sg1 type 0
    [ 4.793894] scsi 3:0:1:0: CD-ROM ATAPI DVD A DH20A4P 9P59 PQ: 0 ANSI: 5
    [ 4.794011] scsi 3:0:1:0: Attached scsi generic sg2 type 5
    [ 4.794064] uhci_hcd 0000:00:10.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21
    [ 4.794077] uhci_hcd 0000:00:10.0: UHCI Host Controller
    [ 4.794112] uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
    [ 4.794137] uhci_hcd 0000:00:10.0: irq 21, io base 0x0000a000
    [ 4.794268] usb usb2: configuration #1 chosen from 1 choice
    [ 4.794301] hub 2-0:1.0: USB hub found
    [ 4.794315] hub 2-0:1.0: 2 ports detected
    [ 5.000781] uhci_hcd 0000:00:10.1: PCI INT A -> GSI 21 (level, low) -> IRQ 21
    [ 5.000794] uhci_hcd 0000:00:10.1: UHCI Host Controller
    [ 5.000970] uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
    [ 5.000995] uhci_hcd 0000:00:10.1: irq 21, io base 0x00009800
    [ 5.001271] usb usb3: configuration #1 chosen from 1 choice
    [ 5.001458] hub 3-0:1.0: USB hub found
    [ 5.001472] hub 3-0:1.0: 2 ports detected
    [ 5.112061] usb 2-1: new full speed USB device using uhci_hcd and address 2
    [ 5.208302] uhci_hcd 0000:00:10.2: PCI INT B -> GSI 21 (level, low) -> IRQ 21
    [ 5.208314] uhci_hcd 0000:00:10.2: UHCI Host Controller
    [ 5.208345] uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
    [ 5.208370] uhci_hcd 0000:00:10.2: irq 21, io base 0x00009400
    [ 5.208489] usb usb4: configuration #1 chosen from 1 choice
    [ 5.208527] hub 4-0:1.0: USB hub found
    [ 5.208539] hub 4-0:1.0: 2 ports detected
    [ 5.319632] usb 2-1: configuration #1 chosen from 1 choice
    [ 5.416293] uhci_hcd 0000:00:10.3: PCI INT B -> GSI 21 (level, low) -> IRQ 21
    [ 5.416307] uhci_hcd 0000:00:10.3: UHCI Host Controller
    [ 5.416337] uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 5
    [ 5.416365] uhci_hcd 0000:00:10.3: irq 21, io base 0x00009000
    [ 5.416504] usb usb5: configuration #1 chosen from 1 choice
    [ 5.416536] hub 5-0:1.0: USB hub found
    [ 5.416549] hub 5-0:1.0: 2 ports detected
    [ 5.672113] usb 4-1: new low speed USB device using uhci_hcd and address 2
    [ 5.739511] Driver 'sd' needs updating - please use bus_type methods
    [ 5.739666] sd 1:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
    [ 5.739689] sd 1:0:0:0: [sda] Write Protect is off
    [ 5.739692] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 5.739722] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 5.739807] sd 1:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
    [ 5.739824] sd 1:0:0:0: [sda] Write Protect is off
    [ 5.739827] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 5.739855] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 5.739861] sda:<4>Driver 'sr' needs updating - please use bus_type methods
    [ 5.755377] sda1 sda2 < sda5 >
    [ 5.763612] sd 1:0:0:0: [sda] Attached SCSI disk
    [ 5.763736] sd 2:0:1:0: [sdb] 58633344 512-byte hardware sectors (30020 MB)
    [ 5.763758] sd 2:0:1:0: [sdb] Write Protect is off
    [ 5.763762] sd 2:0:1:0: [sdb] Mode Sense: 00 3a 00 00
    [ 5.763793] sd 2:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 5.763861] sd 2:0:1:0: [sdb] 58633344 512-byte hardware sectors (30020 MB)
    [ 5.763878] sd 2:0:1:0: [sdb] Write Protect is off
    [ 5.763881] sd 2:0:1:0: [sdb] Mode Sense: 00 3a 00 00
    [ 5.763909] sd 2:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 5.763913] sdb: sdb1 sdb2 < sdb5 >
    [ 5.802354] sd 2:0:1:0: [sdb] Attached SCSI disk
    [ 5.814065] sr0: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray
    [ 5.814073] Uniform CD-ROM driver Revision: 3.20
    [ 5.814221] sr 3:0:1:0: Attached scsi CD-ROM sr0
    [ 5.853556] usb 4-1: configuration #1 chosen from 1 choice
    [ 6.096037] usb 3-1: new full speed USB device using uhci_hcd and address 2
    [ 6.283031] usb 3-1: configuration #1 chosen from 1 choice
    [ 6.286286] usbcore: registered new interface driver hiddev
    [ 6.300771] input: Logitech Logitech USB Keyboard as /devices/pci0000:00/0000:00:10.2/usb4/4-1/4-1:1.0/input/input1
    [ 6.312256] input,hidraw0: USB HID v1.10 Keyboard [Logitech Logitech USB Keyboard] on usb-0000:00:10.2-1
    [ 6.316944] input: Razer Razer Copperhead Laser Mouse as /devices/pci0000:00/0000:00:10.1/usb3/3-1/3-1:1.0/input/input2
    [ 6.317350] input,hidraw1: USB HID v1.00 Mouse [Razer Razer Copperhead Laser Mouse] on usb-0000:00:10.1-1
    [ 6.319255] input: Razer Razer Copperhead Laser Mouse as /devices/pci0000:00/0000:00:10.1/usb3/3-1/3-1:1.1/input/input3
    [ 6.319632] input,hidraw2: USB HID v0.01 Keyboard [Razer Razer Copperhead Laser Mouse] on usb-0000:00:10.1-1
    [ 6.319660] usbcore: registered new interface driver usbhid
    [ 6.319665] usbhid: v2.6:USB HID core driver
    [ 6.395488] PM: Starting manual resume from disk
    [ 6.395493] PM: Resume from partition 8:21
    [ 6.395495] PM: Checking hibernation image.
    [ 6.395660] PM: Resume from disk failed.
    [ 6.455266] kjournald starting. Commit interval 5 seconds
    [ 6.455289] EXT3-fs: mounted filesystem with ordered data mode.
    [ 9.432266] usb-storage: device scan complete
    [ 9.432389] usb-storage: device scan complete
    [ 9.432725] scsi 5:0:0:0: Direct-Access Best Buy Geek Squad 8.01 PQ: 0 ANSI: 0 CCS
    [ 9.433694] sd 5:0:0:0: [sdc] 7862911 512-byte hardware sectors (4026 MB)
    [ 9.434194] sd 5:0:0:0: [sdc] Write Protect is off
    [ 9.434198] sd 5:0:0:0: [sdc] Mode Sense: 45 00 00 08
    [ 9.434201] sd 5:0:0:0: [sdc] Assuming drive cache: write through
    [ 9.435317] sd 5:0:0:0: [sdc] 7862911 512-byte hardware sectors (4026 MB)
    [ 9.435845] sd 5:0:0:0: [sdc] Write Protect is off
    [ 9.435849] sd 5:0:0:0: [sdc] Mode Sense: 45 00 00 08
    [ 9.435851] sd 5:0:0:0: [sdc] Assuming drive cache: write through
    [ 9.435855] sdc: sdc1
    [ 9.436774] sd 5:0:0:0: [sdc] Attached SCSI removable disk
    [ 9.436979] sd 5:0:0:0: Attached scsi generic sg3 type 0
    [ 9.467582] scsi 4:0:0:0: Direct-Access WD 800BB External 0107 PQ: 0 ANSI: 0
    [ 9.468441] sd 4:0:0:0: [sdd] 156301488 512-byte hardware sectors (80026 MB)
    [ 9.469192] sd 4:0:0:0: [sdd] Write Protect is off
    [ 9.469195] sd 4:0:0:0: [sdd] Mode Sense: 03 00 00 00
    [ 9.469198] sd 4:0:0:0: [sdd] Assuming drive cache: write through
    [ 9.469817] sd 4:0:0:0: [sdd] 156301488 512-byte hardware sectors (80026 MB)
    [ 9.470568] sd 4:0:0:0: [sdd] Write Protect is off
    [ 9.470571] sd 4:0:0:0: [sdd] Mode Sense: 03 00 00 00
    [ 9.470573] sd 4:0:0:0: [sdd] Assuming drive cache: write through
    [ 9.470577] sdd: sdd1
    [ 9.490775] sd 4:0:0:0: [sdd] Attached SCSI disk
    [ 9.490847] sd 4:0:0:0: Attached scsi generic sg4 type 0
    [ 14.183910] udevd version 124 started
    [ 14.940237] Linux agpgart interface v0.103
    [ 15.025582] agpgart: Detected VIA KT400/KT400A/KT600 chipset
    [ 15.036139] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [ 15.086015] agpgart-via 0000:00:00.0: AGP aperture is 128M @ 0xf0000000
    [ 15.087790] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    [ 15.322373] input: Power Button (FF) as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input4
    [ 15.332033] ACPI: Power Button (FF) [PWRF]
    [ 15.332173] input: Power Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input5
    [ 15.348047] ACPI: Power Button (CM) [PWRB]
    [ 16.070670] parport_pc 00:09: reported by Plug and Play ACPI
    [ 16.070716] parport0: PC-style at 0x378 (0x77, irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
    [ 16.830377] nvidia: module license 'NVIDIA' taints kernel.
    [ 18.202835] VIA 82xx Modem 0000:00:11.6: enabling device (0000 -> 0001)
    [ 18.202852] VIA 82xx Modem 0000:00:11.6: PCI INT C -> GSI 22 (level, low) -> IRQ 22
    [ 18.510972] usbcore: registered new interface driver snd-usb-audio
    [ 18.617392] input: PC Speaker as /devices/platform/pcspkr/input/input6
    [ 18.960042] VIA 82xx Modem 0000:00:11.6: setting latency timer to 64
    [ 19.464566] VIA 82xx Modem 0000:00:11.6: PCI INT C disabled
    [ 19.464589] VIA 82xx Modem: probe of 0000:00:11.6 failed with error -13
    [ 19.464687] VIA 82xx Audio 0000:00:11.5: PCI INT C -> GSI 22 (level, low) -> IRQ 22
    [ 19.464831] VIA 82xx Audio 0000:00:11.5: setting latency timer to 64
    [ 19.978383] codec_read: codec 0 is not valid [0xfe0000]
    [ 19.984471] codec_read: codec 0 is not valid [0xfe0000]
    [ 19.990620] codec_read: codec 0 is not valid [0xfe0000]
    [ 19.998877] codec_read: codec 0 is not valid [0xfe0000]
    [ 20.017257] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 20.017838] NVRM: loading NVIDIA UNIX x86 Kernel Module 177.82 Tue Nov 4 13:35:57 PST 2008
    [ 22.191381] lp0: using parport0 (interrupt-driven).
    [ 22.273452] ndiswrapper version 1.53 loaded (smp=yes, preempt=no)
    [ 22.324212] usbcore: registered new interface driver ndiswrapper
    [ 22.464102] Adding 1253028k swap on /dev/sdb5. Priority:-1 extents:1 across:1253028k
    [ 23.040248] EXT3 FS on sdb1, internal journal
    [ 24.057971] type=1505 audit(1236570698.011:2): operation="profile_load" name="/usr/share/gdm/guest-session/Xsession" name2="default" pid=4087
    [ 24.299339] type=1505 audit(1236570698.251:3): operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" name2="default" pid=4092
    [ 24.299805] type=1505 audit(1236570698.251:4): operation="profile_load" name="/usr/sbin/cupsd" name2="default" pid=4092
    [ 24.457115] ip_tables: (C) 2000-2006 Netfilter Core Team
    [ 25.145353] ACPI: WMI: Mapper loaded
    [ 26.270025] warning: `avahi-daemon' uses 32-bit capabilities (legacy support in use)
    [ 26.366119] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
    [ 26.366128] apm: overridden by ACPI.
    [ 26.564703] ppdev: user-space parallel port driver
    [ 29.429029] Bluetooth: Core ver 2.13
    [ 29.431982] NET: Registered protocol family 31
    [ 29.431989] Bluetooth: HCI device and connection manager initialized
    [ 29.431994] Bluetooth: HCI socket layer initialized
    [ 29.455382] Bluetooth: L2CAP ver 2.11
    [ 29.455388] Bluetooth: L2CAP socket layer initialized
    [ 29.466894] Bluetooth: SCO (Voice Link) ver 0.6
    [ 29.466901] Bluetooth: SCO socket layer initialized
    [ 29.490514] Bluetooth: RFCOMM socket layer initialized
    [ 29.490864] Bluetooth: RFCOMM TTY layer initialized
    [ 29.490869] Bluetooth: RFCOMM ver 1.10
    [ 29.492627] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
    [ 29.492634] Bluetooth: BNEP filters: protocol multicast
    [ 29.518394] Bridge firewalling registered
    [ 32.827009] agpgart-via 0000:00:00.0: AGP 3.5 bridge
    [ 32.827028] agpgart-via 0000:00:00.0: putting AGP V3 device into 8x mode
    [ 32.827090] nvidia 0000:01:00.0: putting AGP V3 device into 8x mode
    [ 33.636624] skge eth0: enabling interface

  3. #13
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    If you are using the WinXP driver with NDISwrapper, and the wireless still won't work, there are these possible problems.

    1) The WinXP driver wasn't installed correcly
    2) You need to try a different WinXP driver
    3) You need to configure the network connection

    Post the output of these commands. Use the output to text option, like before.
    Code:
    ifconfig
    Code:
    iwconfig
    You may need to use sudo to precede the commands
    Last edited by waterhead; 03-09-2009 at 04:21 AM.
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. #14
    Just Joined!
    Join Date
    Mar 2009
    Posts
    35
    I just went ahead and uninstalled ndiswrapper, like you said

  5. #15
    Linux Newbie
    Join Date
    Feb 2009
    Location
    Third ring of Pergatory
    Posts
    199
    Code:
    eric@eric-desktop:~$ ps -alF | grep -i nm_applet
    0 S eric 5695 5677 0 80 0 - 809 pipe_w 816 0 22:52 pts/0 00:00:00 grep -i nm_applet
    Yeah, see it's stuck, but it will probably get unstuck when you get the driver loaded. I'd a wasted a bunch of time trying to get you to kill it and restart it.

  6. #16
    Just Joined!
    Join Date
    Mar 2009
    Posts
    35
    Quote Originally Posted by dijetlo View Post
    Code:
    eric@eric-desktop:~$ ps -alF | grep -i nm_applet
    0 S eric 5695 5677 0 80 0 - 809 pipe_w 816 0 22:52 pts/0 00:00:00 grep -i nm_applet
    Yeah, see it's stuck, but it will probably get unstuck when you get the driver loaded. I'd a wasted a bunch of time trying to get you to kill it and restart it.
    How would I go about loading the new driver though. Waterhead said something about compiling a diver.

  7. #17
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    My nm-applet is working just fine, and I don't see a big difference in the output.
    Code:
    4 S root      9412  9384  0  80   0 -  1053 pipe_w   756   0 23:26 pts/0    00:00:00 grep -i nm_applet
    Please do not send Private Messages to me with requests for help. I will not reply.

  8. #18
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    You have to run the commands make and make install. There should be text files with instructions inside of the downloaded driver.

    Getting late here. goodnite.
    Please do not send Private Messages to me with requests for help. I will not reply.

  9. #19
    Just Joined!
    Join Date
    Mar 2009
    Posts
    35
    Quote Originally Posted by waterhead View Post
    You have to run the commands make and make install. There should be text files with instructions inside of the downloaded driver.

    Getting late here. goodnite.
    Ok. I'll install those files from the internet tomorrow and post back. Thanks for the help.

  10. #20
    Linux Newbie
    Join Date
    Feb 2009
    Location
    Third ring of Pergatory
    Posts
    199
    Trying to start nm-applet gave this error message

    Code:
    ** (nm-applet:603: WARNING **: <WARN> applet_dbus_manager_start_service(): Could not acquire the NetworkManagerUserSettings service as it is already taken. Return: 3
    and no applet.
    I think the code for nm-applet may be hung up somewhere. It has a good, running thread but it doesn't exist in userspace. I'm just guessing but it probably has to do with it trying to translate the hardware drivers since they are a known bad. Before reading your sticky, I would have told them to kill and restart nm-applet and then been exceedingly puzzled when it just did the same thing.

    Thanks for pointing us at the sticky,

Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •