Find the answer to your Linux question:
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 44
I have got into the System Information and this is what I have found Version 0129: *RAM 512 MB *VGA Adapte Intel Mobile Graphics Controller (rev 4) *Hard Disc 2GB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Mar 2009
    Posts
    18

    I have got into the System Information and this is what I have found

    Version 0129:
    *RAM 512 MB
    *VGA Adapte Intel Mobile Graphics Controller (rev 4)
    *Hard Disc 2GB

    Processor cache 64 KB
    Product name 700

    Storage /dev/sda1 1.4G 100% used
    /dev/sda2/ 411M 61% used
    /dev/sdb1/ 981M 1% used

    It means nothing to me but it may mean something to someone out there.

  2. #22
    Just Joined!
    Join Date
    Mar 2009
    Posts
    28
    system info is irrelevan really, you need to run the dialup program and configure it( which sounds hard but really isnt)

  3. #23
    Just Joined!
    Join Date
    Mar 2009
    Posts
    18
    I have gone into the repository and get this message:

    Could not download all repository indexes

    http: betavine.net/repo/debian/dist/etch/EeePC/Packages.gz: 404 Not Found

    I have tried three times now and always get the message

  4. $spacer_open
    $spacer_close
  5. #24
    Just Joined!
    Join Date
    Mar 2009
    Posts
    18
    Quote Originally Posted by petehandy View Post
    system info is irrelevan really, you need to run the dialup program and configure it( which sounds hard but really isnt)

    I would not know where to start, I have checked all the links mentioned above but nothing seem to work for me

  6. #25
    Just Joined!
    Join Date
    Mar 2009
    Posts
    28
    The program kPPP should already be installed, you shouldnt have to get it from a repository.
    go to the applications menu and select applications/internet, it should be there somewhere, list all the options you see.

  7. #26
    Just Joined!
    Join Date
    Mar 2009
    Posts
    28
    I know you dont know where to start, I am trying to help you get started.
    I am also new to linux and didnt know where to start.
    I have got my dongle to work with several linux OSs

  8. #27
    Just Joined!
    Join Date
    Mar 2009
    Posts
    18
    Cant find: applications/internet

    On the Internet tab I have web mail, web,mobileconnection, skype, network

  9. #28
    Just Joined!
    Join Date
    Mar 2009
    Posts
    28
    mobileconnection.....run it and see what happens

  10. #29
    Just Joined!
    Join Date
    Mar 2009
    Posts
    28
    tell me what you see, I'll try to help you through setting it up

  11. #30
    Just Joined!
    Join Date
    Mar 2009
    Posts
    18
    I have pluged in the vodafone dongle, there is a green flashing light , then Nothing!!

    I am using my desk top to contact people on this thread as I can read it better

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •