Find the answer to your Linux question:
Results 1 to 10 of 10
Hello, i have just installed fedora 10 on my laptop which is a fujitsu siemens V6535 and my wireless network card is an Atheros AR5007EG, according to some other guy ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8

    Question cant connect to the internet using my phone via bluetooth


    Hello, i have just installed fedora 10 on my laptop which is a fujitsu siemens V6535 and my wireless network card is an Atheros AR5007EG, according to some other guy from another forum my network card should be working cause fedora 10 installs the drivers for me... My problem is that i am trying to connect to the internet using my phone as a modem via bluetooth(bluetooth device is a toshiba) and i have no idear on how to do it... Please help ...

  2. #2
    Just Joined!
    Join Date
    Mar 2009
    Posts
    42
    What kind of phone is it?

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Which Desktop Environment are you using? Gnome or KDE?
    Try KPPP in KDE. wvdial works fine in both DEs.

    Execute this
    Code:
    hcitool scan
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8
    Quote Originally Posted by JK3mp View Post
    What kind of phone is it?
    The phone is a Samsung L760, i use it to connect to the net in Windows Vista
    My desktop is Gnome...

  6. #5
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8
    Quote Originally Posted by Wandza View Post
    The phone is a Samsung L760, i use it to connect to the net in Windows Vista
    My desktop is Gnome...
    It reads 00:1E:7D:96:1C:5B and the name of the bluetooth "Wandza1"

  7. #6
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8
    Quote Originally Posted by devils casper View Post
    Hi and Welcome !

    Which Desktop Environment are you using? Gnome or KDE?
    Try KPPP in KDE. wvdial works fine in both DEs.

    Execute this
    Code:
    hcitool scan
    Post output here.
    It reads 00:1E:7D:96:1C:5B and the name of the bluetooth "Wandza1"

  8. #7
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8
    Quote Originally Posted by Wandza View Post
    The phone is a Samsung L760, i use it to connect to the net in Windows Vista
    My desktop is Gnome...
    I think i made a mistake my Desktop is a KDE

  9. #8
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8
    I tryed the kppp command and it kind of worked, accept that now it dials the says the modem is busy, so it still does not connect to the internet...
    Please help....

  10. #9
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    I have used KPPP for 3-4 months but its been a long time ago. I will try it again today and let you know.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  11. #10
    Just Joined!
    Join Date
    Apr 2009
    Posts
    8
    Quote Originally Posted by devils casper View Post
    I have used KPPP for 3-4 months but its been a long time ago. I will try it again today and let you know.
    thanks, i will be waiting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •