Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
I connected through ethernet and gave it a try today but got the following error: Code: paul@el-computadora:~$ sudo apt-get install b43-fwcutter [sudo] password for paul: Reading package lists... Done Building ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! mixtape's Avatar
    Join Date
    Jun 2009
    Posts
    6

    I connected through ethernet and gave it a try today but got the following error:

    Code:
    paul@el-computadora:~$ sudo apt-get install b43-fwcutter
    [sudo] password for paul:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package b43-fwcutter
    paul@el-computadora:~$
    I am running the Update Manager incase that may help. Looks like I had close to 30 updates to install anyway.

  2. #12
    Just Joined! mixtape's Avatar
    Join Date
    Jun 2009
    Posts
    6
    Updating did the trick!
    After a reboot, I can now detect local wireless routers.
    Thank you so much Paul

  3. #13
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    That's good news!

    I don't understand why it didn't work the first time. But as long as it works in the end, that's all that matters.

    Come back to Linux Forums again, when you have anymore questions.
    Please do not send Private Messages to me with requests for help. I will not reply.

  4. #14
    Just Joined! mixtape's Avatar
    Join Date
    Jun 2009
    Posts
    6
    I am very new to the Linux world so I expect to be around .
    Thanks again

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •