Find the answer to your Linux question:
Results 1 to 7 of 7
I just installed Debian Lenny on my Dell latitude D610. I am dual booting with XP. The installation went great. I downloaded the firmware for the Intel Pro 2200BG wireless ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    14

    Can’t connect to my WPA secured wireless network


    I just installed Debian Lenny on my Dell latitude D610. I am dual booting with XP. The installation went great. I downloaded the firmware for the Intel Pro 2200BG wireless card. The problem that I’m having is connecting to wireless networks. My network has WPA security enabled. I can connect to a neighbor’s network that has no security. I don;t think he would appreciate me using up his bandwidth! But I don’t have the option to connect to my secured network. It is listed when I scan for networks using KWifi Manager but the “Switch to Network” button is grayed out for all secured networks. Is there something that I need to do to enable the ability to connect to a secured wireless network? I appreciate any help!
    Thanks
    Jay

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I'm not familiar with kwifi, but in my opinion, WICD is the best network manager available. Especially the latest release, which has a ncurses interface as well as a GUI interface. I would give that a go. Also, do you have wpasupplicant installed?

    wicd - home

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    14
    reed9,

    I'll check out WICD.

    It sounds like WPASupplicant could be my problem. As far as I know it isn't installed. I'll look into that. I appreciate the quick response and thank you very much for the help!!

    Jay

  4. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    It might be called wpa_supplicant too, it varys from distro to distro. Good Luck.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  5. #5
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    I also recommend using Wicd.

    I believe that Wicd uses wpa_supplicant to connect to WPA encrypted networks too. But I think that it provides it's own version of wpa_supplicant. You don't need to install it as a prerequisite.
    Please do not send Private Messages to me with requests for help. I will not reply.

  6. #6
    Just Joined!
    Join Date
    Apr 2007
    Posts
    14
    All,
    THanks for all of the help! I did some checking and founs that I had WPASupplicant installed already. SO, I installed WICD. My network was recognized but when I tried to connect to it I got an error message saying Security must be enabled. I did some Googling and found out how to enable security in WICD. Once I did that I coneected and have had no problems since. Thanks again for all of your help!!
    J

  7. #7
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    That is good news!

    If you could explain the steps you took to enable security in Wicd, ity could help others with the same problem.
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •