Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
I have Ubuntu 9.04 . I have bought a new reliance broadband+ . When i plug it,its not detecting. I am unable to use that. My modem is HUAWEI EC1260. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    22

    Wireless broadband net connect modem not detected


    I have Ubuntu 9.04 . I have bought a new reliance broadband+ . When i plug it,its not detecting. I am unable to use that. My modem is HUAWEI EC1260. And I am new to linux. So please help me.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Is this an External or USB modem?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Jul 2008
    Location
    Delhi, India
    Posts
    72
    ^It's external usb modem, data card type.

    What do you see if you execute command
    tail /var/log/messages
    After connecting the modem?

    Tried wvdialconf /etc/wvdial.conf?

  4. #4
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    In Ubuntu 9.04, you should be able to use NetworkManager to connect.

    Right-click the NetworkManager icon, found next to the Date/Time. Select "Edit Connections", then select the "Mobile Broadband" tab. The click the "+Add" button, a "New Connection Wizard" should start up. Input the proper info for your device and account.

    Edit: It is possible that your provider isn't listed. You will then have to select an existing provider, and edit it to create a new one. According to this blog, it should work out-of-the-box on 9.04:

    Reliance Netconnect Broadband+ (Wireless broadband) + Linux An Idea

    Here is some more info, if you use wvdial:

    How to use Reliance Broadband+ Netconnect with Ubuntu Linux - Reliance Broadband Plus - Mobile Broadband 3G India - Forum India
    Last edited by waterhead; 08-02-2009 at 01:00 PM.
    Please do not send Private Messages to me with requests for help. I will not reply.

  5. #5
    Just Joined!
    Join Date
    Jun 2009
    Posts
    22
    Sir i tried the first link. But when i typed lsusb i got 12d1:140b instaed of what they specified. So i was not able to connect.. Reply to this sir.. plz...

  6. #6
    Just Joined!
    Join Date
    Jun 2009
    Posts
    22
    Its a usb type modem sir...........

  7. #7
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    This modem is reported to work out-of-the-box on Ubuntu 9.04. When you plug it in, a CDMA connection configuration box should pop up. I take it that this is not happening for you?

    This should be covered under the option driver, but the How-To link says to use the usbserial driver, loaded with the specific modems options. You can try, using your cards USB ID number.
    Code:
    sudo modprobe usbserial vendor=0x12d1 product=0x140b
    If you get an error after doing this, post the error here. You may then need to remove the modem and re-insert it.
    Please do not send Private Messages to me with requests for help. I will not reply.

  8. #8
    Just Joined!
    Join Date
    Jun 2009
    Posts
    22
    I dont get any pop up box. Moreover i tried that command. But it said "FATAL: usbserial not found"...

  9. #9
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Try this command, it will give you info on the module and show the location of it.
    Code:
    modinfo usbserial
    If it gives a location, look in that folder to see if it is actually there.
    Please do not send Private Messages to me with requests for help. I will not reply.

  10. #10
    Just Joined!
    Join Date
    Jun 2009
    Posts
    22
    I tried installing wvdial from the cd. But i couldnt. The cd was what i got by subscribing for free. The modem is usb type. Its not at all detecting the usb. It has a memory allotted in it. I couldnt acces that also.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •