Find the answer to your Linux question:
Results 1 to 9 of 9
Hey I thought I would let you all know how I solved my wireless internet issue. I have a a Dell Inspiron 1720, My wireless internet would try to connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    8

    How I solved My wireless internet problem


    Hey I thought I would let you all know how I solved my wireless internet issue. I have a a Dell Inspiron 1720, My wireless internet would try to connect and an authentication key screen would keep popping up asking for the code. Then it would keep trying to connect to no avail. I tried alot of different things nothing worked. So i read a thread about downloading Wicd manager. I downloaded it, and at first it completely killed my connection and I couldn't connect. It said encryption had to be enabled

    I then got back on vista and googled it. Someone posted about going to the advanced tab and enabling encryption. So I went there and enabled it, then it needed and encryption key. I was like "oh great, how the hell do I get that?" So I googled it again. finally found a post with an IP address to go to for Linksys. I went there and went to wireless settings, advanced wireless tab (i think) then there was my encryption key. I wrote it down, entered it in and finally got it to work. I hope this helped somebody!

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Glad you got it working. When you say networkmanager kept asking for the code, what were you entering in? That would have been the encryption key it was asking for, too.

  3. #3
    Just Joined!
    Join Date
    Aug 2009
    Posts
    8
    Quote Originally Posted by reed9 View Post
    Glad you got it working. When you say networkmanager kept asking for the code, what were you entering in? That would have been the encryption key it was asking for, too.
    Ya it was the Encryption Key to the router. I entered it in then it would keep loading until it eventually asked again.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2009
    Posts
    5
    Hi please can you see if this problem is similar to yours - i have an acer aspire one using linpus linux - the connetion manager finds the wifi signal and it asks for the code, i put it in but it just searches and then says disconnected. My friends use the wifi on there windows computers but i cant get it working. ive been trying for 6 weeks, im new to linux so i find it very hard. i have been told to download wicd bu when i search to download it i can only see i for he main distro's like fedora - do you know how to doenload it for linpus linux. Any help you can offer would be great.

  6. #5
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Hi Rachel03. It's generally best to start a new thread or continue with your other thread. It's good etiquette and you'll get more people looking at it who may be able to help.

    You said elsewhere that you are able to connect to other networks fine, such as wifi in cafes and such, so my initial guess is that your landlord's network is using WPA2 encryption, which I do not believe is supported in the version of networkmanager that the Aspire One and Linpus Lite ship with.

    Unfortunately, the linux versions that come with most netbooks seem pretty universally awful. If you're ever adventurous, I recommend changing to a real linux distribution, such as Easy Peasy.

    Anyway, install WICD may help, but googling around, I didn't find any easy way to do that with Linpus Lite (which is based on a now very old Fedora 8.)

    The other solution is to upgrade the network manager. Also not the simplest task, but I found this.
    the kengell chronicles: Painless Acer Aspire One upgrade for wpa2-enterprise
    Acer Aspire One with wpa2-enterprise (kengell)

  7. #6
    Just Joined!
    Join Date
    Aug 2009
    Posts
    5
    Thank you for your help, ive decided to try and install wpa2, ive been to an internet cafe and managed to see what settings my computer has in the network window. They are:

    NetworkManager.i386 1:0.7.0-lp.0025.o.4 installed

    NetworkManager-glib.i386 1:0.7.0-lp.0025.o.4 installed

    NetworkManager-gnome.i386 1:0.7.0-lp.0025.o.4 installed

    NetworkManager-openvpn.i386 1:0.7.0-daily.lp.08041 installed

    NetworkManager-vpnc.i386 1:0.7.0-daily.lp.08041 installed

    NetworkManager.i386 1:0.7.0-0.5.svn3030.fc fedora

    NetworkManager-devel.i386 1:0.7.0-0.5.svn3030.fc fedora

    NetworkManager-glib.i386 1:0.7.0-0.5.svn3030.fc fedora

    I dont think it has wpa2 from this. Also i dont have the back up disc incase it goes wrong, i am travelling in australia and the disc is in england, if it did go wrong could i press alt f10 to restore the factory settings - i know i will lose stored files but i dont have anything important on there as long as the actual programs originally on it came back.

    So i downloaded the from the link and these files are now in my downloads folder but i havent got a clue what to do from there. i am completely new to linux and am learning new things all the time (it took me all day to work out how to make me the root) Thanks for any help you can give me. I was going to start a new thread as i agree it would be much better but i didnt know if you'd find this.

    Thanks
    Rachel

  8. #7
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Follow the directions on the site I posted and cross your fingers.

    You'll need to run the script from the terminal, which means you need to get to the correct folder from the terminal. If you extracted the file to your home folder, for example, you would type
    Code:
    cd /home/Rachel03/WPA2-Enterprise/
    Change the Rachel03 to whatever your actual username is, and I'm assuming the extracted folder is called WPA2-Enterprise - if not, change accordingly.

    There is also a shortcut symbol for the home directory of the current user, which is a tilda: ~
    Code:
    cd ~/WPA2-Enterprise
    Once you're there, run the shell script. You'll probably need to make it executable. To do so
    Code:
    sudo chmod +x wpa2-enterprise.sh
    Then run it with
    Code:
    ./wpa2-enterprise.sh

  9. #8
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Does your netbook have a SD card slot? Can you boot from the SD card?

    If so, you can install a different version of Linux to a 8GB SD card. That is what I did on my Eee PC. I had Fedora and Red Hat installed on different 8GB SD cards. This way you can test a different distro, like Easy Peasy. If you like it, you can then permanently install it on the hard drive.
    Please do not send Private Messages to me with requests for help. I will not reply.

  10. #9
    Just Joined!
    Join Date
    Aug 2009
    Posts
    5
    Hi again

    I managed to get the new version on but still the same problem, it just keeps coming up to put the encryption key in, which i do and it searches for it then comes up saying secrets required and asks for encryption key again.

    Any other ideas? I know there is the to put the new linux system on but i have no back up, and im new to linux, anything more technical than ive already done might be a struggle.

    Thanks Rachel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •