Find the answer to your Linux question:
Results 1 to 1 of 1
hi, my wireless internet isn't working, but did work before. I'm new to linux (fedora 11 KDE), and having a hard time fixing it. In the network panel it says ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    1

    [SOLVED] wireless not working - Intel Corporation PRO/Wireless 3945ABG


    hi, my wireless internet isn't working, but did work before. I'm new to linux (fedora 11 KDE), and having a hard time fixing it. In the network panel it says the wireless is inactive. And there's no icon any more on the (next to the task manager) panel to select your network. I think it has stopped working since I've pugged in a cable into the normal modem "Intel Corporation PRO/100 VE Network Connection" or maybe it does work but I need the icon to select my network?

    I have included a .txt file with information (Intel Corporation PRO/Wireless 3945ABG), hopefully you can help me?

    There's also an error when I try to avtivate in "network device control":

    Code:
    Determining IP information for wlan0...dhclient(17997) is already running - exiting.
    
    This version of ISC DHCP is based on the release available
    on ftp.isc.org.  Features have been added and other changes
    have been made to the base software release in order to make
    it work better with this distribution.
    
    Please report for this software via the Red Hat Bugzilla site:
    
    exiting.
     failed.
    The problem has solved itself somehow, so will try to delete this thread if possible.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •