Find the answer to your Linux question:
Results 1 to 2 of 2
sorry i was told to try to repost here .... so i have an acer aspire 4330 laptop with an atheros based wifi chipset ... and i have tried everything ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    9

    Angry Wifi Ubuntu 8.04 hard heron installation


    sorry i was told to try to repost here .... so i have an acer aspire 4330 laptop with an atheros based wifi chipset ... and i have tried everything i can think of to get my wifi working ... i updated the madwifi driver (removing the old one) nothing ... i have tried ndiswrapper gtk (gui installer) unsuccessfully ... i know my wireless chipset works with linux because i had linux mint 7 and easy peasy (both based on ubuntu jaunty) on the drive before and they come with all the proprietary software installed ... so is there any help for me?

  2. #2
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    We need detailed information before we can help you. Please read the thread linked to below, it descibes the info needed, and how to find it.

    Wireless Setup - Start Here

    Oh, and using proper punctuation in your posts will make them MUCH easier to read.
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •