Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Originally Posted by smokeyone Thank you Waterhead - password problem solved............. sudo /etc/init.d/wicd stop sudo dpkg-reconfigure wicd sudo /etc/init.d/wicd start Tried the above Reed9 and terminal finished with starting network ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651

    Quote Originally Posted by smokeyone View Post
    Thank you Waterhead - password problem solved.............


    sudo /etc/init.d/wicd stop
    sudo dpkg-reconfigure wicd
    sudo /etc/init.d/wicd start

    Tried the above Reed9 and terminal finished with starting network connection manager - but do not seem to have any internet connection at all now - wired or wireless.......no top right screen internet logo either........
    This just starts the daemon, ie, background process. Type ALT+F2
    and then wicd-client. There should also be an entry in your menu.

  2. #12
    Just Joined!
    Join Date
    Oct 2007
    Posts
    56
    Thanks again for the help but still no luck after.....

    Type ALT+F2
    and then wicd-client. There should also be an entry in your menu

    also on every start up still getting

    Wicd needs to access your computer's network cards

    Password

    click OK

    but at least I have a working password now
    enter password and it dissappears

    Applications/Internet/Wicd Network Manager is listed but still no logo
    top right screen...........

  3. #13
    Just Joined!
    Join Date
    Oct 2007
    Posts
    56
    Not wishing to push my luck on this forum I am hoping someone can help with my mystery internet problem

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Run wicd-client from ther terminal and see if there is an error message.

    You might try uninstalling it completely and reinstalling. I've never run into this problem before.

  6. #15
    Just Joined!
    Join Date
    Oct 2007
    Posts
    56
    Afraid I took the easiest way out - I reverted to 9.04 and all is okay with the internet now - however still cannot use the laptop because of battery problem which I have put on the ubuntu forum..it never rains but it pours...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •