Find the answer to your Linux question:
Results 1 to 6 of 6
So heres the problem: I installed Ubuntu 9.10 inside windows on my dell inspiron 1524. The wireless card just plain does not work. I tried the System > administrator > ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    5

    Wireless network drivers


    So heres the problem:
    I installed Ubuntu 9.10 inside windows on my dell inspiron 1524. The wireless card just plain does not work. I tried the System > administrator > Hardware Drivers and it didn't find any proprietary drivers. The thing is I know there are proprietary drivers because when i was using Ubuntu off of the CD and i used System > administrator > Hardware Drivers it did find drivers, and they worked. I was not connected to the Internet when i did this so i know it was either on the CD or Ubuntu itself.

    Any help you can give would be very much appreciated

    iwconfig

    lo no wireless extensions.

    eth0 no wireless extensions.

    pan0 no wireless extensions.

  2. #2
    Just Joined!
    Join Date
    Jan 2009
    Posts
    5
    For some reason it found drivers im determining that ubuntu is random,

  3. #3
    Just Joined!
    Join Date
    Dec 2009
    Posts
    1

    Wireless network drivers suggestion

    you can search on network driver on your professional dell website or you can search it on any search engine and reinstall your driver may be it can do same work

    thanks

  4. #4
    Just Joined!
    Join Date
    Jan 2009
    Posts
    5

    Talking

    i got it to work

  5. #5
    Just Joined!
    Join Date
    Dec 2009
    Posts
    2
    Quote Originally Posted by yottabite View Post
    So heres the problem:
    I installed Ubuntu 9.10 inside windows on my dell inspiron 1524. The wireless card just plain does not work. I tried the System > administrator > Hardware Drivers and it didn't find any proprietary drivers. The thing is I know there are proprietary drivers because when i was using Ubuntu off of the CD and i used System > administrator > Hardware Drivers it did find drivers, and they worked. I was not connected to the Internet when i did this so i know it was either on the CD or Ubuntu itself.

    Any help you can give would be very much appreciated

    iwconfig

    lo no wireless extensions.

    eth0 no wireless extensions.

    pan0 no wireless extensions.
    I have almost the same problem on my Aser Aspire 6930g
    but it didn't find any drivers even before the installation. My Wifi card is Intel Wifi Link 5100. I can really use help because I'm new to linux and I cant fully understand Ubuntu 9.10

  6. #6
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Darion:

    Please start a new thread concerning your problems. It is against forum rules to tack your help request to another member's thread. Your other post was locked because of this. In that post you mentioned several problems, but I would try to fix them one-at-a-time. Start with the wired LAN connection, and then post it in the Ubuntu section.

    Also, please read the FORUM RULES, and abide them!
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •