Find the answer to your Linux question:
Results 1 to 2 of 2
Hello. I brought my computer with Ubuntu 9.10 installed alongside Windows Vista home for the Christmas break. I turned it on today in hopes that I could get on, play ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    7

    Wireless Internet does not Connect (Ubuntu 9.10)


    Hello. I brought my computer with Ubuntu 9.10 installed alongside Windows Vista home for the Christmas break. I turned it on today in hopes that I could get on, play around with Linux a little bit, and then do some homework on it. Unfortunately, I intend to get some software which I desperately need to do my work, and this requires internet usage.

    My laptop has a pre-installed, built-in wireless card which I have been using to connect to the internet with Vista for a long time now. Even at my house, Windows had no trouble connecting to the wireless here. Once I turned it on and attempted to get the wireless running, I double clicked the corner of the screen with the internet connection, and scrolled down. It listed my home wireless network there for me to connect to. I clicked on it and it asked for the password. I entered the password, completely correct, and it showed a little animation like it was connecting. I waited awhile with no response. I clicked on the icon again, and the menu that popped up says I was connected to my home network. I opened up the internet, and it did nothing.

    After I closed it, it asked for my password again to connect to the internet. I did so, hoping for more positive results this time. I waited a little while longer, and it asked again. I entered the password, and then it said that it was disconnected.

    I tried again entirely, and I got exactly the same series of events. I don't know a lot about Linux as this is only my third day using it. And I also don't know what the internet terms mean. So I didn't fool around with them. Now whenever I try to click on the network menu, it doesn't even see my network there, connected or no.

    Need some help here because I would like to get things started! Thanks in advance.

    EDIT: Apparently restarting the computer fixed it.

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,272
    Glad you got it figured out! Enjoy linux!
    nujinini
    Linux User #489667

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •