Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, Recently I've been having tons of trouble getting my system set up for wireless internet using the Linksys WUSB100 USB stick and Ubuntu 9.10. I've searched forums and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2010
    Posts
    1

    Help with WUSB100 with Ubuntu 9.10


    Hi all,

    Recently I've been having tons of trouble getting my system set up for wireless internet using the Linksys WUSB100 USB stick and Ubuntu 9.10. I've searched forums and googled just about everything I can think of to try to find help getting this installed, but nothing has really worked yet. Mainly I've tried installing the driver through ndiswrapper and also by making the native rt2870 driver. It seems most commands recognize that the hardware is present and that the driver is loaded properly... so I'm at a complete loss.

    Unfortunately I have no access to a hard-line for internet from this machine, which complicates things further.

    Any help would be greatly appreciated.

  2. #2
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Read this thread and post the info that it tells how to find.

    http://www.linuxforums.org/forum/wir...tart-here.html
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •