Find the answer to your Linux question:
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 32
Just wanted to make a quick note about the packages offered by ELRepo. The best reference may be found on the FAQ page ( elrepo.org/tiki/FAQ ). All kmods from ELRepo ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Mar 2010
    Posts
    8

    Just wanted to make a quick note about the packages offered by ELRepo. The best reference may be found on the FAQ page ( elrepo.org/tiki/FAQ ). All kmods from ELRepo are kernel version independent and kABI-tracking, meaning they seamlessly survive kernel updates.

    I would also comment that, if you have questions regarding ELRepo packages, you can always ask using the mailing list ( lists.elrepo.org/mailman/listinfo/elrepo ).

  2. #22
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Thank you for the info. And Welcome to Linux Forums!!

    Are you associated with ELRepo? Or just a fan/user.
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #23
    Just Joined!
    Join Date
    Mar 2010
    Posts
    8
    Thanks for the welcome word.

    I am a member of the ELRepo team (Akemi : elrepo.org/tiki/About ).

  4. #24
    Just Joined!
    Join Date
    Mar 2010
    Posts
    15
    ERRORS:
    when i tried to install "madwifi-0.9.5-47_r4082.el5.i386.rpm"
    Missing Dependency: madwifi-kmdl-2:0.9.5-47_r4082.el5 is needed by package 2:madwifi-0.9.5-47_r4082.el5.i386 (/media/disk/Linux/RHEL LAN/madwifi/madwifi-0.9.5-47_r4082.el5.i386.rpm)


    ELRepo
    rpm -Uvh elrepo-release-0.1-1.el5.elrepo.noarch.rpm
    warning: elrepo-release-0.1-1.el5.elrepo.noarch.rpm: Header V3 DSA signature: NOKEY, key ID baadae52
    Preparing... ########################################### [100%]
    1:elrepo-release ########################################### [100%]



    rpm --import PRM-GPG-KEY-elrepo.org
    error: PRM-GPG-KEY-elrepo.org: import read failed(-1).





    rpm -ivh kmod-atl1c-1.0.0.11-1.el5.elrepo.i686.rpm
    warning: kmod-atl1c-1.0.0.11-1.el5.elrepo.i686.rpm: Header V3 DSA signature: NOKEY, key ID baadae52
    error: Failed dependencies:
    kernel(rhel5_net_core_u4) = 833236420370073f165b26ec2d5d17ae7b10024a is needed by kmod-atl1c-1.0.0.11-1.el5.elrepo.i686






    Trying to install ther source file "atl1c-kmod-1.0.0.11-1.el5.elrepo.src.rpm"
    under src folder after unziping "atl1c-kmod-1.0.0.11-1.el5.elrepo.src.rpm"
    src]# make install
    Makefile:34: *** BUILD_KERNEL not defined. Stop.


    i found
    "#BUILD_KERNEL=$(shell uname -r)'
    i removed # and saved the file. again when i tried to make install i found

    src]# make install
    Makefile:67: *** Linux kernel source not found. Stop.




    rpm -ivh kmod-atl1c-1.0.0.11-1.el5.elrepo.i686.rpm
    warning: kmod-atl1c-1.0.0.11-1.el5.elrepo.i686.rpm: Header V3 DSA signature: NOKEY, key ID baadae52
    error: Failed dependencies:
    kernel(rhel5_net_core_u4) = 833236420370073f165b26ec2d5d17ae7b10024a is needed by kmod-atl1c-1.0.0.11-1.el5.elrepo.i686



    Sorry for unmanaged post, i couldnot manage it properly....

  5. #25
    Just Joined!
    Join Date
    Mar 2010
    Posts
    8
    @bunkdeath,

    What is your kernel? Please post the output of uname -mri .

  6. #26
    Just Joined!
    Join Date
    Mar 2010
    Posts
    15
    Code:
    uname -mri
    2.6.18-128.el5 i686 i386

  7. #27
    Just Joined!
    Join Date
    Mar 2010
    Posts
    8
    I just checked. kmod-atl1c requires RHEL/CentOS/SL-5.4 or newer. That is, kernel-2.6.18-164 and onward.

  8. #28
    Just Joined!
    Join Date
    Mar 2010
    Posts
    8
    And that kmod package should have refused to install with a "Requires kernel >=2.6.18-164" message. We (ELRepo) are working on revising the code.

    Sorry, bunkdeath, you need to update the kernel if you wish to use the kmod-atl1c package. But thanks for the report.

  9. #29
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    It looks like your wireless would use the more modern ath9k driver. That driver is available in the RHEL 5.5 kernel. RHEL 5.5 isn't yet released, but you can download and install the kernel now. Read more about it here:

    RHEL5 - Linux Wireless
    Please do not send Private Messages to me with requests for help. I will not reply.

  10. #30
    Just Joined!
    Join Date
    Mar 2010
    Posts
    15
    i downloaded "kernel-2.6.27-briullov.1.i686.rpm", and installed. it was fine. after booting i found another menu for the new kernel, but dont know what happened. my RH OS crashed. neither of the kernel worked. Is that of my false installation?

    can you give me perticular file to install??

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •