Quote Originally Posted by waterhead View Post
The errors are about the rt2870 driver. This thread is about the rt3070 driver.

I haven't been following this much anymore, as this is an old thread. I don't believe that you need to do all of those things anymore.

If you want help, you need to provide more info, such as distro version, kernel version, driver version, wireless chip, etc. See the wireless sticky in this section for the type of info you should be providing.

http://www.linuxforums.org/forum/wir...tart-here.html

Hiya Paul, good to see ya.
I'll go ahead and lock this thread down now, seeing as it isn't really needed anymore.
@christian667
Do feel free to start your own thread if you need help. Thanks.