Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Well with my onboard wirless I could type wicd then wicd-client and gives me a gui to select the interface i wanted to connected to. When I try this with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2008
    Posts
    38

    Well with my onboard wirless I could type wicd then wicd-client and gives me a gui to select the interface i wanted to connected to. When I try this with the PcI version I dont get any list of interfaces

  2. #12
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    It's odd that it would show up using iwlist and not in wicd. You've definitely set the interface name to wlan0?

  3. #13
    Just Joined!
    Join Date
    May 2008
    Posts
    38
    No I did not change anything over I just turned the on board wirless off and expected it to pick the other one up do i need to load wicd and go into preferences and change it over ??

  4. #14
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Quote Originally Posted by millwalll View Post
    No I did not change anything over I just turned the on board wirless off and expected it to pick the other one up do i need to load wicd and go into preferences and change it over ??
    Yes, I believe in preferences there should be an option to set the interface name. Though I think the default is wlan0.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •