Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Thanks for the reply. I did as you suggested. First attempt showed unknown host. I then removed and reinstalled ath5k and below is what comes up: t@t-laptop:~$ sudo ifconfig wlan0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2010
    Posts
    8

    Thanks for the reply.

    I did as you suggested. First attempt showed unknown host. I then removed and reinstalled ath5k and below is what comes up:

    t@t-laptop:~$ sudo ifconfig wlan0 up
    SIOCSIFFLAGS: Unknown error 132


    t@t-laptop:~$ sudo ifconfig wlan0 scan
    scan: Unknown host

    That error 132 I had never seen before.

  2. #12
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Do you have an on/off switch for the Wireless on the laptop?
    I noticed there is no rfkill module loading either, you might need that but I need to look around a bit more before you do.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #13
    Just Joined!
    Join Date
    Apr 2010
    Posts
    8
    Do you mean like a manual button somewhere? No. In my research I have noted that some peoples solutions was to simply turn on the wireless. I have no such option. How do I enable the rfkill module?

  4. #14
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I believe you can just
    Code:
    sudo modprobe rfkill
    Here is a bug report with some solutions you could try. He's using the ath9k module though but it might be related.
    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/464559
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  5. #15
    Just Joined!
    Join Date
    Apr 2010
    Posts
    8
    Jeebus! Mike Tbob you are a genius. You had me wondering why I didn't have a wireless switch like other laptops. Just when I was feeling rather inadequate I noticed under my F2 key a small wireless symbol. FN+F2 pressed, suddenly all the wireless networks appeared. Thank you for leading me to the solution.

    Cheers mate!

  6. #16
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Nice!!
    Glad to be of assistance.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •