Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, I've just set up a wi-fi hotpsot on a Windows 7 laptop with Connectify ( Connectify - Turn your Windows 7 laptop into a Wi-Fi Hotspot ), and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    33

    Question Wireless internet access for Ubuntu through Connectify (Win7) access point


    Hi all,

    I've just set up a wi-fi hotpsot on a Windows 7 laptop with Connectify (Connectify - Turn your Windows 7 laptop into a Wi-Fi Hotspot), and tested that it's working with another Windows laptop. The hotspot is in "Access Point WPA2-PSK" mode.

    When I try to connect Ubuntu (9.10) to it, I can see the access point under "Wireless Network", but I am faced with a problem. An authentication prompt pops up, but WPA2 isn't listed as a wireless security option. I can choose from:

    • WEP 40/128-bit Key
    • WEP 128-bit Passphrase
    • LEAP
    • Dynamic WEP (802.1x)


    I know Ubuntu can handle WPA & WPA2, but why don't those options come up in said authentication prompt?

    The other modes in Connectify ("Ad-Hoc, WEP" and "Ad-Hoc, Open") aren't picked up as wireless networks in Ubuntu, so it would appear that I'm stuck with the "Access Point WPA2-PSK" one.

    Any help in not resorting to installing Windows on this laptop would be greatly appreciated!

    Thanks!
    Rask

  2. #2
    Just Joined!
    Join Date
    Apr 2009
    Location
    Philippines
    Posts
    34
    I have noticed that whenever I try to initially connect to an access point, I only see those options.

    Try connecting to it and wait for it to time out. It will then popout a dialog with extra options Not entirely sure though, but this happens on Linux Mint 9.

  3. #3
    Just Joined!
    Join Date
    Sep 2009
    Location
    South Africa
    Posts
    33
    Quote Originally Posted by kpbotbot View Post
    I have noticed that whenever I try to initially connect to an access point, I only see those options.

    Try connecting to it and wait for it to time out. It will then popout a dialog with extra options Not entirely sure though, but this happens on Linux Mint 9.
    What do you mean "wait for it to time out"? I ask, because once the prompt comes up, I can wait indefinitely without anything happening -- there doesn't seem to be a way of letting it time out. Might be a difference between Ubuntu and Mint, I don't know.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2009
    Location
    Philippines
    Posts
    34
    Sorry. By that I mean just enter your network key and click connect. It should attempt to connect to the network. If it can't, another window will show up where you can edit the network options. When you get there, you may be able to switch to WPA.

    Yeah, maybe it could be a difference in Mint. Just my guess since Mint is based on Ubuntu.

    By the way, I'm no expert in networking and stuff. Try wicd. It's a network manager. Maybe you'll get the extra options from there.

    Can't post links, so try google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •