Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
Some things to try: Make sure wpa_supplicant is installed. When you set the essid and the key, try it this way. Code: sudo iwconfig wlan0 essid BELL963 key s: passkey ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864

    Some things to try:
    Make sure wpa_supplicant is installed. When you set the essid and the key, try it this way.
    Code:
    sudo iwconfig wlan0 essid BELL963 key s: passkey
    Notice the s:
    Code:
    sudo dhclient wlan0
    EDIT:You might try the following link, it is a bit more in depth but it might or might not lead you to a solution. It was last updated 6-10-10.
    [SOLVED] Tenda W541U V2.0 Wireless USB Adapter / Ralink RT2070 How To - Ubuntu Forums
    Last edited by MikeTbob; 08-07-2010 at 03:30 PM. Reason: Added Link
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  2. #22
    Just Joined!
    Join Date
    Jul 2010
    Posts
    13
    It finally works!!

    The link you posted didn't work for me - perhaps too old, too complicated or just not right - but when I realized that my wireless was based off the rt2870 chipset, I went on a google hunt and eventually tracked down a guide that worked:
    Chris Barker's Web Log: Ubuntu 10.04, Wireless chipsets, and WPA Security
    Replacing all rt2860s with rt2870s, of course.

    Frustrating as this was, it was actually a pretty good intro to linux, learning the commands and all. Thanks very much for your help.
    Last edited by MikeTbob; 08-08-2010 at 03:25 PM. Reason: Added Link

  3. #23
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Nice and you're welcome.
    Glad you got it working, however you had to go about it...........please makr this solved. In the Thread tools link.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •