Find the answer to your Linux question:
Results 1 to 2 of 2
I have Sony Vaio (vpceb14en) Laptop and it came with Windows 7 OS. I installed Redhat in it and the problem I am facing with is that I am not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! chankey's Avatar
    Join Date
    Aug 2010
    Location
    Jaipur
    Posts
    1

    Not able to connect to internet


    I have Sony Vaio (vpceb14en) Laptop and it came with Windows 7 OS. I installed Redhat in it and the problem I am facing with is that I am not able to connect to the internet. I tried ifconfig but it is not showing any ethernet device there. Whereas in win 7 the internet is working fine. Also the linux is not supporting my laptop's sound card. How to overcome this problem?

    PS: I tried Fedora 11 and Ubuntu 10 too, Still facing the same problem.

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Please open a terminal and post the output of the following commands
    Code:
    /sbin/lspci -vnn
    /sbin/lsmod
    /sbin/ifconfig -a
    uname -a

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •