Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, We have installed RALINK rt3070 USB dongle in our linux fedora 9.Observed that interface ra0 was UP and we are able to configure SSID through network manager from ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2010
    Posts
    1

    Problems in configuring Ralink rt3070 wireless usb


    Hi all,


    We have installed RALINK rt3070 USB dongle in our linux fedora 9.Observed that interface ra0 was UP and we are able to configure SSID through network manager from GUI .We want to configure SSID and AdHOC mode through commands and we tried to configure it with "iwpriv" and "iwconfig" commands, they were executed but SSID is not setting to the interface.

    iwpriv ra0 set SSID="MY_SSID"
    iwconfig ra0 essid MY_SSID.

    we verified with iwconfig command in shell and observed that SSID is not setting.

    Any one Please respond to this and help US to resolve this.....

    Many Thanks,
    Raghavendra

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,516
    Fedora 9 is old and no longer supported. Have you tried updating to a newer version? They have better wireless support.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •