Find the answer to your Linux question:
Results 1 to 2 of 2
I have a dual boot of slaxkware 13.1 and windows 7 on my dell insiron 1545. My chipset is broadcom bcm4312 b/g. When i first installed windows 7, the wireless ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2010
    Posts
    4

    [SOLVED] Windows 7 and Slackware 13.1 wireless not working?


    I have a dual boot of slaxkware 13.1 and windows 7 on my dell insiron 1545. My chipset is broadcom bcm4312 b/g.

    When i first installed windows 7, the wireless was
    working great! With slackware, i installed my driver and wicd and it was working great then too. I restarted, and still the wireless was working which is good for me because i used to find that difficult

    but then, i went to sleep and when i woke up the next morning, slackware
    couldnt connect to my network because of a bad password and windows 7 isnt picking up ANY networks at all - not even my neighbours! I have tried reinstalling both operating systems and the drivers in windows 7 and its done the same thing again! Its worked for a couple of hours, but the next day its not! I have no idea what to do, does anyone know? :\

    thanks

  2. #2
    Just Joined!
    Join Date
    Nov 2010
    Posts
    4
    fixed it! it was my router, because it doesn't like having two programs on the same device trying to connect to it and wicd and the windows network center clashed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •