Find the answer to your Linux question:
Results 1 to 2 of 2
Good afternoon I'm a complete newcomer to Linux and am using Ubuntu 10.10 on a Samsung N130 (also on my desktop PC, but that's working fine). I installed Ubuntu about ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2010
    Posts
    2

    [SOLVED] Samsung N130, Ubuntu 10.10, wireless not connecting after Update Manage


    Good afternoon

    I'm a complete newcomer to Linux and am using Ubuntu 10.10 on a Samsung N130 (also on my desktop PC, but that's working fine).

    I installed Ubuntu about two weeks ago. It was fine for the first few days, but then the wireless connection started to behave strangely, repeatedly asking for the network key. If I kept clicking “Connect” occasionally it would do so & I would have a good connection. Most of the time, however, it just failed to connect and would repeatedly display the same network key request.

    Then Update Manager presented over 150 updates to install, so I accepted them. Now I can't connect at all (although clicking on the wireless icon still brings up a list of available networks).

    I have tried reinstalling the OS three times, the same thing happens each time: unreliable connection, then none at all after the update. I also tried Ubuntu 10.04, but I would need to install the driver (don't really want to run on an older version if I can help it).

    Having read other posts, one suggestion was to download a driver that worked on Ubuntu 10.04. I have tried this (won't allow me to post the Ubuntu thread... Involved downloading a .tar.gz file then making the driver in console), but get stuck when asked to enter ./wlan0up (says No such file or directory).

    Another suggestion was that the kernel was amended in the update and that working on an earlier kernel might do the trick. I tried booting in “Ubuntu, Linux 2.6.35.22-generic” instead of 2.6.35.23 but the same thing happens.

    I've spent the last couple of days reading through forum posts both here & on the Ubuntu forum and have not been able to fix the problem. The solution might be out there, but I'm so green with Linux that I'm not sure how to proceed.

    Would really appreciate some expert eyes-on with my problem!
    Have submitted results from the WirelessSetup instructions in the introduction thread.

    Many thanks
    Attached Files Attached Files

  2. #2
    Just Joined!
    Join Date
    Nov 2010
    Posts
    2
    I have managed to fix it from a thread on the Ubuntu forums!

    I went to "ubuntuforums.org/showthread.php?t=1595731"
    commandergc made a post on 18 October.
    I managed to log on using my mobile broadband, downloaded & unpacked the file, then just followed the scripts posted.

    Hope it works for anyone else suffering from this problem!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •