Find the answer to your Linux question:
Results 1 to 2 of 2
so maybe i'm missing something here... with some troubles, i finally installed the broadcom wireless driver. it says it's installed and activated, the blue light on the laptop is on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Aug 2008
    Posts
    104

    wireless won't connect, frustrating in it's ridiculousness


    so maybe i'm missing something here...

    with some troubles, i finally installed the broadcom wireless driver. it says it's installed and activated, the blue light on the laptop is on saying the wireless is activated, but for the life of me i can't figure out how to make it connect. the only network connection icon i have is the wired one. it's not showing the wireless, or available wireless signals or whatever.

    this is my first time using wireless with linux (thought i've been using linux for about 4 years now), so maybe there's some stupid little box somewhere i didn't check or something. any ideas?

    the laptop is an HP Pavilion dv9000, the distro is Ubuntu Studio 10.4, and the wireless card is a broadcom, and is installed/active according to the hardware drivers window


    thanks!
    She sells C Shells by the sea shore.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,448
    First, right-click on the network icon on the top bar. Then, make sure that the "Enable Wireless" selection is enabled.

    Next, go into the System -> Preferences -> Network Connections form, and select the Wireless tab. If you see your access point there, click on it and then select "Edit". If you don't see it, select "Add", enable the "Connect automatically" checkbox, input the SSID, leave the mode to Infrastructure, and click on the "Apply" button. It may ask at this point for your passphrase to connect to the access point. It should detect automatically the correct protocol (WEP, WPA-PSK, etc). If not, then you are still OK. Close the Network Connections form, and left-click on the network icon on the top bar again. Your access point should appear so you can click on that. If not, logout and reboot. Unfortunately, while not necessary to do this last step with Ubuntu 9.04, it is with 10.10. However, since I am only running 10.04 in a virtual machine with no wireless, I don't know if it has regressed in a similar fashion.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •