Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, this might be a simple fix but it also may be a very challenging one. I use ubuntu 10.10, and i have a 4965 intel wireless card. It does ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Jackalx's Avatar
    Join Date
    Jan 2011
    Posts
    1

    Unhappy Wifi Switch is stopping my wireless from working. Please Help


    Hi, this might be a simple fix but it also may be a very challenging one. I use ubuntu 10.10, and i have a 4965 intel wireless card. It does work, it's installed correctly. Linux can find it and everything.... but it is for some reason unable to work. I had windows Vista originally installed. There was software that managed it. I upgraded to windows 7 and ever since then it hasn't worked. Even in linux it remains dead... Is it Bios? How would i change that?
    I have a switch, and also hitting Fn + F2 is a wifi enabler.... i have tried both, but neither make the card work.
    Got any ideas for me to fix it?? Please try and help me out.

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    1
    I'm kind of having the same issue with my asus eee 1005ha netbook. I use Ubuntu 10.10 and it will enable the wifi card on startup, but it also turns off the card on shutdown. When I log into windows 7 I always have to enable the wifi card with the fn+f2 switch.

    However I also like to run other distros on another partition. The problem is I can't enable the wifi card within the other distros. I have to enter the bios before booting the distro and turn on the wifi card. I'd like to stop Ubuntu from turning off the switch or be able to enable the wifi from the other distros.

    I've tried the command line "rfkill unblock wifi" but it doesn't always turn the card on depending on the distro I'm using.

    I'd appreciate some help

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,664
    I have seen that if you turn off the WiFi radio on Windows, then Linux cannot re-enable it... It is a BIOS/Flash memory issue - the setting set stored in flash memory and Linux sees that it is disabled... A hard reset of the system may fix that if you cannot reboot into Windows and re-enable the WiFi radio.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •