Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Hi Mike, Thank you for your response. Hereby the output...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2011
    Posts
    8

    Hi Mike,
    Thank you for your response.

    Hereby the output
    Attached Files Attached Files

  2. #12
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Try following this link, I'm on my way to work and don't have the time to help you right now. Anyone else, feel free to jump in here.
    [ubuntu] Wireless not working: Sitecom WL-344. [Archive] - Ubuntu Forums
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #13
    Just Joined!
    Join Date
    Apr 2011
    Posts
    8
    Mike,
    I have followed all the steps in the Link. But still it's not working. I can see now the network. But if I try to connect the system prompt me for the password of the network. It doesn't matter what I type the prompt returns. But no connection.

    I see the following after typing dmesg:
    rt2870sta: module is from the staging directory, the quality is unknown, you have been warned.
    [ 722.324642] rtusb init --->
    [ 722.324792] usbcore: registered new interface driver rt2870

    === pAd = d2d84000, size = 566748 ===
    [ 722.457039]
    [ 722.457052] <-- RTMPAllocAdapterBlock, Status=0
    [ 725.314332] <-- RTMPAllocTxRxRingMemory, Status=0
    [ 725.328434] -->RTUSBVenderReset
    [ 725.329429] <--RTUSBVenderReset
    [ 727.552186] --> Error 2 opening /etc/Wireless/RT3070STA/RT3070STA.dat
    [ 727.552201] 1. Phy Mode = 0
    [ 727.552209] 2. Phy Mode = 0
    [ 727.634084] RTMPSetPhyMode: channel is out of range, use first channel=1
    [ 727.667065] 3. Phy Mode = 0
    [ 727.701078] MCS Set = 00 00 00 00 00
    [ 728.027053] <==== RTMPInitialize, Status=0
    [ 728.038988] 0x1300 = 00073200
    [ 733.336467] ===>rt_ioctl_giwscan. 2(2) BSS returned, data->length = 239

  4. #14
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Where are you entering the password? The network tool? Commandline?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  5. #15
    Just Joined!
    Join Date
    Apr 2011
    Posts
    8
    Hereby a screen shot.
    The system detects automaticly the Network, then it prompts for a password.

    Does it have to do with the following error?
    --> Error 2 opening /etc/Wireless/RT3070STA/RT3070STA.dat
    Attached Images Attached Images

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •