Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have a Huawei E160E pen to connect to a portuguese HSDPA internet service called Kanguru. I'm allways experiencing the same problem: - the system recognizes the pen... great ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    4

    can't resolve hosts


    Hi,

    I have a Huawei E160E pen to connect to a portuguese HSDPA internet service called Kanguru.

    I'm allways experiencing the same problem:

    - the system recognizes the pen... great

    - the system initializes the pen... great

    - the system creates a ppp connection... great

    BUT, after working fine during some seconds, the system can't resolve hosts.

    I've used kppp, network manager, wvdial and even a lower level approach to ppp... and I had allways the same problem.

    I had this problem in Slackware, Ubuntu, Fedora and even in Solaris UNIX.

    I've tried using free DNS servers and... nothing.

    I want to buy a new laptop to install Slackware, but I'm thinking twice because I want everything to work fine.

    Thank you,

    Rui

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    When you say that you've tried using the free DNS servers, and it doesn't work, are you still able to ping said servers?
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •