Find the answer to your Linux question:
Results 1 to 3 of 3
Hi Guys, This is just blatantly annoying. I have in my little mits, an Acer Aspire one netbook, it is my flatmates, I put Easypeasy on it for him, and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2011
    Location
    London UK
    Posts
    29

    Acer Aspire Wireless problem


    Hi Guys,

    This is just blatantly annoying. I have in my little mits, an Acer Aspire one netbook, it is my flatmates, I put Easypeasy on it for him, and it works just brilliantly, I'm actually very jealous, I have just mac.

    Anyway, one day, the wireless stopped, and the icon registered it as disabled, after about 3 hours of trawling the internet, it turned out to be an on off switch on the netbook itself. But it has now happened again, and for the life of me, I can't get it to switch on again. I don't know how we got it to work before. I think it is the little sprung loaded switch on the very front.

    anyone know how to enable it again. driving me mad.

    Kind regards

    Jonny

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    35

    Wireless of/on switch

    Hi,

    The mechanical switch has to be pushed to the right, to turn on the wireless. However, it won't work unless the software also has turned on the wireless. I don't know about your system, but on mine (HP dv6700), software-wise, it can turn on the wireless, even if the switch is pushed to the left.

    Anyway, switch to right, software on, to turn on wireless. If that doesn't work, could be the switch is broken. It wouldn't hurt to check the control panel to see what the status is there.

    Good Luck!

  3. #3
    Just Joined!
    Join Date
    Aug 2011
    Location
    London UK
    Posts
    29
    Yes, I did get something in the end.

    Part of my problem is that I am running a live distro of EasyPeasy from a usb stick, I just wanted to try it. When I look up wireless on a live distro, I found something someone had posted as to how to enable it in terminal, I tried it, and it certainly got me closer.

    The "Wireless disabled" option appeared on the drop down menu form the wireless icon, but was greyed out. I flicked this switch the the right and then it wasn't greyed out, I clicked it it said wireless enabled. I was kinda happy with that, I know it works on the installed distro on that acer.

    Thanks for confirming that for me though, that is a huge help.

    Regards

    Jonny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •