Find the answer to your Linux question:
Results 1 to 9 of 9
How do I go about setting up wireless using Ubuntu on a Macbook Pro? I'm so new to this that I can't even figure out what kind of card I'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! brm4620's Avatar
    Join Date
    Aug 2011
    Posts
    7

    Completely New and Trying to Set Up Wireless


    How do I go about setting up wireless using Ubuntu on a Macbook Pro? I'm so new to this that I can't even figure out what kind of card I'm using!

    Any thanks would be greatly appreciated!

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hello and Welcome!

    Check out this page: http://www.linuxforums.org/forum/wir...tart-here.html

    Post back with the requested information.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Just Joined! brm4620's Avatar
    Join Date
    Aug 2011
    Posts
    7
    Here's the info I got:


    ============ kernel version ============
    11.0.0

    ============ ifconfig ============
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    options=3<RXCSUM,TXCSUM>
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    options=27<RXCSUM,TXCSUM,VLAN_MTU,TSO4>
    ether d4:9a:20:f9:85:5e
    media: autoselect
    status: inactive
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    ether f8:1e:df:df:f9:ff
    inet6 fe80::fa1e:dfff:fedf:f9ff%en1 prefixlen 64 scopeid 0x5
    inet 192.168.1.37 netmask 0xffffff00 broadcast 192.168.1.255
    media: autoselect
    status: active
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 4078
    lladdr d4:9a:20:ff:fe:f9:85:5e
    media: autoselect <full-duplex>
    status: inactive
    p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304
    ether 0a:1e:df:df:f9:ff
    media: autoselect
    status: inactive

    ============ iwconfig ============

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! brm4620's Avatar
    Join Date
    Aug 2011
    Posts
    7
    Can someone explain what any of that means?

  6. #5
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    You're missing some of the information that was requested in the page that I linked you to.
    And the output that is there is a bit jumbled from its normal format
    Could you try that one more time? And post all of the info, in its entirety.
    Perhaps the Setup Script, mentioned in the second post, will help with that.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  7. #6
    Just Joined! brm4620's Avatar
    Join Date
    Aug 2011
    Posts
    7
    ============ lspci ============


    ============ lsusb ============


    ============ lsmod ============


    ============ dmesg-firmware ============


    ============ kernel version ============
    11.0.0


    ============ ifconfig ============
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    options=3<RXCSUM,TXCSUM>
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    options=27<RXCSUM,TXCSUM,VLAN_MTU,TSO4>
    ether d4:9a:20:f9:85:5e
    media: autoselect
    status: inactive
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    ether f8:1e:df:df:f9:ff
    inet6 fe80::fa1e:dfff:fedf:f9ff%en1 prefixlen 64 scopeid 0x5
    inet 192.168.1.37 netmask 0xffffff00 broadcast 192.168.1.255
    media: autoselect
    status: active
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 4078
    lladdr d4:9a:20:ff:fe:f9:85:5e
    media: autoselect <full-duplex>
    status: inactive
    p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304
    ether 0a:1e:df:df:f9:ff
    media: autoselect
    status: inactive

    ============ iwconfig ============

  8. #7
    Just Joined! brm4620's Avatar
    Join Date
    Aug 2011
    Posts
    7
    I can't figure out how to configure it better

  9. #8
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Are you running these commands in your OSX system?
    Because while I haven't used a Mac in the last year or so, that's what it looks like from the output.

    Have you installed Ubuntu, yet? If so, boot into it. Then run the commands.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  10. #9
    Just Joined! brm4620's Avatar
    Join Date
    Aug 2011
    Posts
    7
    ahhhhh, gotcha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •