Find the answer to your Linux question:
Results 1 to 2 of 2
Hi. Does anyone knows how to install the Ralink RT2500 driver (to use an ASUS USB wireless adapter)? I tried to compile it but I have the following message when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2011
    Posts
    6

    Installing Ralink RT2500 USB driver


    Hi.

    Does anyone knows how to install the Ralink RT2500 driver (to use an ASUS USB wireless adapter)?

    I tried to compile it but I have the following message when I run "make"

    make -C /lib/modules/2.6.29-3.ydl61.4/build SUBDIRS=/root/RT25USB-SRC-V2.0.8.0 modules
    make[1]: Entering directory `/lib/modules/2.6.29-3.ydl61.4/build'

    WARNING: Symbol version dump /lib/modules/2.6.29-3.ydl61.4/build/Module.symvers
    is missing; modules will have no dependencies and modversions.

    scripts/Makefile.build:46: *** CFLAGS was changed in "/root/RT25USB-SRC-V2.0.8.0/Makefile". Fix it to use EXTRA_CFLAGS. Stop.
    make[1]: *** [_module_/root/RT25USB-SRC-V2.0.8.0] Error 2
    make[1]: Leaving directory `/lib/modules/2.6.29-3.ydl61.4/build'
    make: *** [all] Error 2
    I tried to run Configure before, but without success.

    I'm running Yellow Dog Linux 6.2 on a Power Mac G4.

    Thanks

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome.
    Before you go through all that trouble, take a peek at this and post your results back into this thread.
    http://www.linuxforums.org/forum/wir...tart-here.html
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •