Find the answer to your Linux question:
Page 2 of 10 FirstFirst 1 2 3 4 5 6 ... LastLast
Results 11 to 20 of 98
Like Tree1Likes
What do you get when you run the following command: Code: iwconfig...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677

    What do you get when you run the following command:
    Code:
    iwconfig

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  2. #12
    Just Joined!
    Join Date
    Jul 2011
    Posts
    55
    Robert, thank you for being patient !

    lucky@cornucopia:~$ sudo iwconfig
    [sudo] password for lucky:
    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11bgn ESSID:"yqjfzpnk"
    Mode:Managed Frequency:2.412 GHz Access Point: 00:1E:8C:62:2F:F7
    Bit Rate=1 Mb/s Tx-Power=14 dBm
    Retry long limit:7 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off
    Link Quality=70/70 Signal level=-37 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    pan0 no wireless extensions.



    I really can't interpret this output but there must be something wrong with "no wireless extensions".

    Amanda

  3. #13
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    Not at all the "no wireless extensions" at the end of eth0 and pan0 just means that those interface doe not contain any wireless. I am just trying to figure out why the wlan0 interface is being started when it doesn't look like you have anything configure for it. Is Network Manager installed?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  4. #14
    Just Joined!
    Join Date
    Jul 2011
    Posts
    55
    Robert,
    I haven't installed Network Manager directly.
    But it could probably be indirectly installed when I chose to include several software under Debian Installation (Graphical Desktop Environment, Web Server, Mail Server, SQL database, Laptop and Standard System Utilities).

    Probably you can see if Network Manager is installed in /etc/resolv.conf

    lucky@cornucopia:~$ cat /etc/resolv.conf
    # Generated by NetworkManager
    nameserver 193.162.153.164
    nameserver 194.239.134.83


    Amanda

  5. #15
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    I would assume that it is installed. I do not like the way NM works and believe it to be a piece of garbage thus I have removed it from all my systems. I prefer to configure my interfaces by hand. Look in your GUI menu for NetworkManager and run it. There you should be able to turn off wireless.

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  6. #16
    Just Joined!
    Join Date
    Jul 2011
    Posts
    55
    Robert, I think I should try your way too. But where is that GUI menu for NetworkManager ? I installed Debian only a few weeks ago and still have hard time finding my way around.
    Amanda

  7. #17
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    I do not have NM installed but I would think it would either be in the INTERNET menu or the SYSTEM menu.

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  8. #18
    Just Joined!
    Join Date
    Jul 2011
    Posts
    55
    Quote Originally Posted by Lazydog View Post
    I do not have NM installed but I would think it would either be in the INTERNET menu or the SYSTEM menu.
    There's nothing related to NM under INTERNET.
    Under SYSTEM > Preferences > Network Connections, there are Wired, Wireless, Mobile Broadband, VPN and DSL
    I haven't found NM yet ...
    I have to look harder and will get back ...

    You also said:
    ... I have removed it from all my systems. I prefer to configure my interfaces by hand. Look in your GUI menu for NetworkManager and run it. There you should be able to turn off wireless.
    Do you mean that in order to remove Network Manager I should turn off wireless ? But all of my computers including Debian use wireless connection. Is there something I misunderstand here ?

    Amanda

  9. #19
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    I've been watching this thread, just for curiosity and informational purposes.
    Amanda, Network Manager should have an icon in the right hand corner of your screen. If not, you can launch it from a terminal.
    Open a terminal and start typing the work network. Hit the <tab> button once or twice while typing and it should auto-complete.

    As far as removing NM... that is up to you. I have no issues with it, but I don't use it, either.
    Not being a Debian user, I can only point you to some reference material. WiFi/HowToUse - Debian Wiki
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  10. #20
    Just Joined!
    Join Date
    Jul 2011
    Posts
    55
    Thank you Jay,
    There's a staircase icon in the right hand corner where I can disable/enable Networking, wireless, Notifications. There are also Connection Information and Edit Connections there.
    And I believe that WiFi/HowToUse - Debian Wiki is a good place to start learning about WiFi.


    Robert,
    If I disable wireless, I have no network connection at all.
    I will be building a Debian Web Server after configuring a static IP.
    Can I just use this available wlan0 provided by the current wireless connection which takes the IP of my windows 7. Or I need to configure a separate static IP for Debian.
    My question might seem amateur but I'm learning by doing ..

    Amanda

Page 2 of 10 FirstFirst 1 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •