Find the answer to your Linux question:
Results 1 to 4 of 4
Hi guys I have just installed fedora 17 and its wireless not been able to turn on not working at all its showing i got broadcom when i do lspci ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2012
    Posts
    30

    Wireless Prob for Broadcom in Fedora17


    Hi guys

    I have just installed fedora 17 and its wireless not been able to turn on not working at all its showing i got broadcom when i do lspci on command terminal.
    i have tried downloading it by using sudo update yum shown yum updated, and also trying after that non free rpmfusion drivers but when i go to rpm fusion website i do use the code in the section of the site where its shows installtion command for rpm fusion for non free repos but when i copy pastre same and hit enter its showing trying mirror connection failed.

    i also tried yum install broadcom-wl its saying updating but after few seconds shows connection failed while my broadband is on.its opening other sites.

    also pls tell me its it right choice- fedora17 .

    Thanks.

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Hi,

    Identify the chipset of your Broadcom wireless device (using lspci) then consult this tutorial. It is exhaustive, but should get you there, if you stick with it.

  3. #3
    Just Joined!
    Join Date
    Sep 2012
    Posts
    30
    Thanks its done same command running whole day even in night but i think now on same commands being run shown its installed but i could not understand what happened and how in what order , i ran so many commands on command line now its working playing you tube but not opening many sites skipping many sites , i have posted it in new thread:"Firefox site not opening problem in Fedora17 " by akmonlinuxforums. pls help me in that.

    To install this driver i think i used sudo yum install "kmode"-wl , i think something like that i ran and suddenly worked


    Thanking you.

  4. #4
    Linux User jkwilborn's Avatar
    Join Date
    Nov 2012
    Posts
    255
    I don't know Fedora, but I understand that the 17 version is not supported anymore as Fedora 18 is now out as of a few days ago. You might just go to it and see if it works with the Broadcomm chipset. You might also let the people here know the chipset you have as that might help, and eliminate some paths you may follow.

    Unfortunately the Broadcomm chipset is one of those that is not very well supported within Linux on any platform as Broadcomm doesn't cooperate very will with the free software idea, as I understand. The more information you can get the better, as of now I have no idea of where to begin without the chipset.

    I am assuming that your wifi is hardwired into the laptop, so you can't change it out. I fought it out with braodcomm myself and ended up just building a new machine. Lots quicker and still a problem with new wifi devices.

    Best of luck.

    Jack

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •