Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, back again.. I hope we do this one better, anyway I had a problem with the machine (my oops). I had to re-install from the DVD and the wifi ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie jkwilborn's Avatar
    Join Date
    Nov 2012
    Posts
    189

    Wireless, connection visible in term window. Not in pulldown


    Hello, back again.. I hope we do this one better, anyway I had a problem with the machine (my oops).

    I had to re-install from the DVD and the wifi card that I have now is visible. However when I pull down the networking icon in the top right of the window, it shows no available connections and that the wifi is 'non-managed connection'. I don't know what this means, so.

    I can get into a su window and enter
    Code:
    iwlist wlan0 scan
    and this shows my iPhone as being active, yet, I can pull down the icon and still no connections.

    I have this configured in my interfaces file and have tried to configure via iwconfig to correct this. It seem to be that the actuall information is not being passed to the GUI for it to think the interface is operational. I wonder if it has something to do with the not a manged connection.

    Anyone have any idea? I cannot find the same NetworkManager that I was used to and when I use the 'edit' in the network icon, I can't apply the changes. I'm kind of stuck anyone know of the cause please speak up. As a frustrated user at this point, I could have just missed something simple as I was using this interface before I had to re-install the OS.

    Thanks to all for assistance.

    Jack

  2. #2
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    214
    Well. You don't even tell us what OS you are using so it is nigh on impossible to help at this point. Perhaps you could ask on the forums for your distro.

    Have you checked out the networking hardware specification part of the install process?

    Have you done stuff like lspci etc?

    etc etc

  3. #3
    Linux Newbie jkwilborn's Avatar
    Join Date
    Nov 2012
    Posts
    189
    Sorry, HUA.... Debian, 6.0.6 I can see the iPhone in the iwlist invocation, indicating that the iPhone is transmitting and the card receiving the signal with the proper information, but the icon menu where you connect does NOT show the device presence. It's almost like the card has the info, but it's stuck in some buffer. I rebooted many times before, all of a sudden there it was and it was working. I was hoping that someone could assist in helping me understand why this action and what I should do to correct the problem. Using the lspci tools are of no need because iwlist is communicating with the device and the OS sees it also, there just seems to be some kind of communication problem with software.

    I had actually update this, but it didn't get posted. I have the problem solved, but not by doing anything that I know of. I wouldn't know what to do with this problem. I had a system crash, but up re installation, the wifi card wouldn't connect to any of my wifi devices. It would show them if I did the command line access, but wouldn't show up in the pull down.

    I guess I should mark this solved, will wait for your reply before doing so. I was hoping for an explanation.


    Jack

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •