Find the answer to your Linux question:
Results 1 to 6 of 6
I don't use wireless very often, but was house sitting for a freind and he gave me the password to his network. i was not able to get online, so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2007
    Posts
    232

    weird wireless problem ?


    I don't use wireless very often, but was house sitting for a freind and he gave me the password to his network. i was not able to get online, so just forgot about it, then when I got home, I tried to look at my wireless network, and the button to turn wireless " on and off" is stuck in the "off" position, if i click it, it goes to on, for less than a second, and just flips back to off. this is in mint 14. any ideas ? thanks...

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    hi,

    i assume by button, you mean a key on your keyboard (usually a Fn key)? Or is it a hard switch, like on the side of the laptop? In any case, can you share your make/model?

    is this a dual-boot system w/Windows, by any chance? If so, try booting into Windows and pressing the button there. If not, try booting into the BIOS and doing thes same thing.

  3. #3
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Try typing this code into a terminal window.
    Rfkill -unblock all

    Sent from my SPH-D710VMUB using Tapatalk 2
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Nov 2007
    Posts
    232
    thanks for the replies. by " button" I mean in the network settings, there is a box with "airplane mode" and "wireless" and you can mouse click either " on" or "off" I can turn airplane mode on and off, but the one for wireless doesn't work, and oddly it's not grayed out, it just jumps back to off when I click it...I'm using mint 14, no dual boot, I use linux 100%, I've used mint since 7. I have never seen the network manager look like this in previous versions. I'm refering to the "network symbol" at the bottom right task bar, usually clicking that, shows all the wireless modems active in my area, but miine only shows one box with "airplain mode" or wireless on-off" I think did something wrong at some point,

  6. #5
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Is airplane mode off? It should be. It should be used to turn everything off with one click.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  7. #6
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Quote Originally Posted by bigvoo View Post
    by " button" I mean in the network settings, there is a box with "airplane mode" and "wireless" and you can mouse click either " on" or "off"
    okay, but is there a keyboard key that also controls the RF switch, as in hardware? it may have been accidentally toggled.

    I'm using mint 14, no dual boot, I use linux 100%, I've used mint since 7. I have never seen the network manager look like this in previous versions.
    good for you! i only mentioned it b/c sometimes laptop function keys will only work reliably in Windows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •