Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Backtrack->SIOCSIFADDR: No such device

    Im using backtrack and i can't get networking to restart. Everytime i type /etc/init.d/networking restart, it just gives me errors like the one in the title.Can you please help me? I've been trying to do this for days. Can anyone maybe give me detailed instructions on what to do?

    I want to set the network using static ip and everytime I do above it gives me error.I have already done /etc/init.d/networking start and edited the information /etc/network/interface as follows for eth0

    auto eth0
    iface eth0 inet static
    I have also edit the /etc/resolv.conf file to set the nameserver as follows,
    The network still doesn't restart.What can I do?

  2. #2
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

  3. #3

    Using Backtrack in Virtualbox

    I followed it.It still doesn't work.Oh and I forgot to tell I am using Backtrack off CD Drive in Virtualbox with Windows XP off hard disk.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts