Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Interesting problem, please help


    I cannot connect to any website, I'm connected to my wireless access point and I can ping my router, also I can ping a website using its ip address, I rebooted, restarted my pc, restarted wlan0, I don't know what else to do, please help

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    4,087
    What do you mean 'cannot connect to any website'? What happens? Does it sit there for ages and not respond? Did it respond with a 400 or 500 error? How did you post this question?

    At a guess I'd suggest that you have a DNS problem - you can access IP addresses, but you can't convert names into IP's. Try setting your DNS server addresses statically to the public Google ones, 8.8.8.8 and 8.8.4.4 and see if that resolves the matter. If it does, you should look into why you're using the wrong DNS servers. You're probably being provided them by a DHCP server in your router - so you'd need to edit that config to supply ones that are valid and which work. You don't have to use the Google ones if you have privacy concerns - you can find other ones with any good search engine.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    -->
    Well I figured it out and I don't know what's the relationship but the system clock was wrong, as soon as I fixed it in the bios and rebooted the Internet worked

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •